Autoresponder not working and ANY dynamic field, not showing on Notification e-mail. Help please?

  • Profile Image
    danielsmoving
    Asked on February 26, 2014 at 02:51 PM

    Hey support,

     

    I've seen that both of these issues seem to be a hit and miss with users lately, and you've sunk my battleship. It took me 6 hours to build this form, on top of the 16 hours I've spent prior completely building, then rebuilding a very similar form in Dreamweaver. As you can imagine, this has been a very frustrating process, as I can imagine hearing about these two issues over and over is a PITA as well. Any help/updates for an ETA would be GREATLY appreciated, I'd really rather not have to rebuild everything from scratch for the 4th time.

    Thanks guys,

     

    CJ

  • Profile Image
    TitusN
    Answered on February 26, 2014 at 07:01 PM

    Hello CJ,

    Emails are often a challenging issue - attested by how many legitimate emails show up in your Junk/Spam folder..

    But a sound set up should return a satisfactory result.

    I took a copy of your form and did a test run - the auto-responder worked as expected.

    If you also want to get a copy of the claim on email- please create an email notification as well.

    Second issue - not directly related to the email notifications/Autoresponder:

    I also noticed that the matrix dynamique does not pass the values to your emails, I have submitted this to our developers to take a closer look.

    Thank you for your patience.

  • Profile Image
    liyam
    Answered on March 02, 2014 at 02:20 AM

    Hello again, CJ.

    We've made recent fixes regarding this issue.  Can you please test again if you're now able to receive the auto responder email and also if you're now able to view the data on your submissions page?

    Thanks.