Hey guys... My issue is that the send button disappears after I upload

  • Profile Image
    electricgeisha
    Asked on February 28, 2014 at 02:20 AM

    Hey guys... My issue is that the send button disappears after I upload a file.

    I tried adjusting both the padding of the page and the iFrame height with no love.

    Any help would be awesome!



    This is a re-post of a comment on Adding a form to Squarespace

  • Profile Image
    ashwin_d
    Answered on February 28, 2014 at 10:14 AM

    Hello electricgeisha,

    We will not be able to replicate the above problem with form's direct URL as it will always display the full height of the form.

    Please share your web page URL where you have embedded your form in iFrame and we will take a look. 

    We will wait for your response.

    Thank you!

  • Profile Image
    electricgeisha
    Answered on February 28, 2014 at 10:31 AM

    Thanks for the response... I solved it last night by removing the parts of the script as reccomended on the forum (sorry i should f read that earlier!)

     

    Cheers

  • Profile Image
    ashwin_d
    Answered on February 28, 2014 at 10:49 AM

    Hello electricgeisha ,

    I am glad to know that your issue was resolved.

    Do get back to us if you have any questions.

    Thank you!

  • Profile Image
    dgerbranda
    Answered on May 12, 2017 at 04:49 PM

    Hi @electricgeisha, could you please share how you solved it? I have exactly the same problem...

    Much appreciated!

     

  • Profile Image
    Mike_G
    Answered on May 12, 2017 at 06:06 PM

    @dgerbranda

    If I'm understanding @electricgeisha's solution correctly, I believe @electricgeisha removed the <script> part of the iframe code to prevent script conflicts. I might be wrong, but I would suggest you try doing that. And if that doesn't still solve the issue you are having, please let us know so we can further help you.

    Thank you.