Problem with language translation

  • Profile Image
    3bvoyages
    Asked on February 28, 2014 at 04:18 AM

    Hello,

     

    I have some big problems with my form. It was working just fine 2 days ago, but now i can't make it work properly.

    I wanted to change some parts of the translation (by default, it's in french with an english translation), the "languages" button isn't working (on Chrome, Firefox, and IE).

    When i want to get an overview of the form, my "back" and "next" buttons aren't working at all, and the button to change the language of the form isn't displaying "français" or "english", just "languages", and isn't doing anything at all.

    I tried to switch the form back to a previous state when it was working. I also tried through 3 browsers : Google Chrome, Mozilla Firefox, Internet Explorer.

     

    Thanks in advance. I'm looking forward for a quick answer if possible (I need to show a working form to my client today..)

     

    Best Regards.

  • Profile Image
    aytekin
    Answered on February 28, 2014 at 10:59 AM

    Yes, I can confim the problem. Nothing happens when I click on the Languages button. 

    We will look into this problem and get back to you. 

  • Profile Image
    hasan
    Answered on March 03, 2014 at 02:56 AM

    Hello,

    I'm very sorry about late response. We are still investigating bug. While we are trying to figure it out, could you please create your forms in English first then add another languages.

    I'm sorry about that.

    Regards.

  • Profile Image
    3bvoyages
    Answered on March 03, 2014 at 05:22 AM

    Hello,

     

    Thanks for the answers. By putting the form in english and then translating it in french, it worked way better. Then, i simply had to put the french translation i made as thhe default language of my form to make it work as i wanted.

     

    Regards.

  • Profile Image
    EltonCris
    Answered on March 03, 2014 at 08:36 AM

    @3bvoyages

    Great! Glad to hear you've got it working now. If you come across similar issues going forward, feel free to let us know here.

    Regards!

  • Profile Image
    Klokhuis
    Answered on April 07, 2014 at 04:23 AM

    Hello

    Regarding this conversation, I have a similar comment. I have made the original form I am making in Dutch, and now wish to make an English version - but the assumption of the programme is that the primary language is Always English, so now its asking me to translate my original (dutch) into Dutch!! The set as default button doesnt get around this glitch.

    Im sure you guys are on this one, please keep me in the loop as to when its solved as this will then prove be a pretty awesome tool. - also allowing translations of the auto responder of course - these two ommissions are stopping me utilising the langauges function at the moment.

     

    many thanks

    Paul Oram

  • Profile Image
    Welvin
    Answered on April 07, 2014 at 08:31 AM

    @Paul,

    Thank you for your comments. We will surely notify your via this thread for any progress made into this report. 

    Thanks