What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Why has my "languages" function stopped working?

    Asked by convenus on February 28, 2014 at 12:24 PM

    Hi - I have created a large dual language survey and all of a suidden the language button has stopped working. This is preventing me from editing my form and worse still it is not showing thje two languages in Dutch and English on the published forem. This is designed for a Dutch audience so it is vital I have both languages.

     

    I have tried using another browser and cloning the form but the button just acts as if it is broken.The button/Function does however work on other forms.

    Can you please help urgently. Thanks as always.

     

    Simon

    Page URL:
    http://jotformpro.com/form/40582163968968

    stopped working languages survey thanks two languages
  • Profile Image

    Answered by convenus on February 28, 2014 at 12:43 PM

    Hi - My "save" button is reacting in exactly the same way now. I have even tried on another pc

    The only eway a form will save is if I try and preview it.

     

    Thanks

     

    Simon

  • Profile Image
    JotForm Support

    Answered by EltonCris on February 28, 2014 at 03:42 PM

    Hi Simon,

    I was able to reproduced the problem with your form. I have now forwarded this to our developers so they can fixed this as soon as possible.

    Our apologies for any inconveniences caused. You will be informed here once the problem is resolved.

    Regards!

  • Profile Image

    Answered by convenus on February 28, 2014 at 03:47 PM

    Thanks very much for your quick reply.

    I have reproduced the form without any issues so I guess there is a bug in the codes somewhere.

    It would be good to have the original as I have distributed links already - and to know the reason and how to avoid it in future.

    Have a good weekend

    Simon

  • Profile Image
    JotForm Support

    Answered by EltonCris on February 28, 2014 at 04:21 PM

    @Simon

    Our developers will definitely get back to you with updates about this here.

    Please bear with us as we get any possible bugs ironed out.

    Regards!

  • Profile Image

    Answered by convenus on March 01, 2014 at 12:37 PM

    Hi - just created another version of the same form:http://form.jotformpro.com/form/40585694656974

    This works no problem but the language option does not appear in IE - just the word language with a drop down arrow symbol.

    It is Ok in Safari, Firefox and Google Chrome but not IE.

    Could you pass this on to the developers please as they might be able to fix this issue when considering the original problems with my form.

    Thanks again.

    Simon

  • Profile Image
    JotForm Support

    Answered by Welvin on March 01, 2014 at 03:02 PM

    What was your IE Version? I'm using IE11 in Windows 8.1 and Windows 9 & 10 in Windows 7 and the form language selection is working fine.  

    By the way, the issue seems not related to the original posting so I would suggest creating a new thread for this one. You can start a new thread using this link: Contact JotForm Support. We require a new thread for each issue for a few purpose.

    Thanks

  • Profile Image

    Answered by convenus on March 02, 2014 at 06:09 AM

    Hi Welvin.

     

    This does relate to my original report - plezase see 28th Feb and my exchange with EltonCris.He managed to replicate the problem and was going to refer it to your devlopers.

    I am not sure which version of IE is the problem as this ewas reported by a colleague in France.

    It wioll be an old version I expect but the language option just appears as a grey "language" with a little arrow icon. You are not able to click it or activate anything.

    All works well in Safari, Firefox, Google Chrome but not IE.

    This is really important for me as I have a client who I have prepared a long survey for in Dutch and English and it just dot seem to perform in IE which most commercioal users operate.

    I have duplicated the form as I mentioned and the same issue applies.Pleazse help ASAP.

     

    Many thanks and kind regards

     

    Simon

  • Profile Image

    Answered by convenus on March 02, 2014 at 06:39 AM

    Hi Welvin - just had cofirmation that they have used 2 pc's running V8 of IE.

    Hope this helps

     

    Simon

  • Profile Image
    JotForm Support

    Answered by Welvin on March 02, 2014 at 10:13 AM

    Hi Simon,

    Thanks for the information. I think it would be better if you will create a new thread about this specific issue with IE8. The existing notes is all about the button - not working in our form builder when you edit your form. And, this is the issue that my colleague was able to replicate. IE8 issue is different :)

    Thanks

  • Profile Image

    Answered by convenus on March 02, 2014 at 12:33 PM

    Thanks I have started a new thread re IE 8 but would still like an answer to my origina problem regharding the inability to edit a form in Jotfoprm as the language function fails to work.

     

    Thank you as alwaysl

  • Profile Image

    Answered by convenus on March 02, 2014 at 12:34 PM

    Just tried again and all seems to be working now.

    Thanks

    Simon