I created two forms. The moment I add second form to my site, first one disappears from my site.

  • Profile Image
    teamgary
    Asked on February 28, 2014 at 09:19 PM

    I am creating two forms at different locations:

     

    http://www.century21.ca/gary.arora/FIND_YOUR_DREAM_HOME

    http://www.century21.ca/gary.arora/Free_Home_Evaluation

     

    Once I upload second form, the first form disappears.

  • Profile Image
    ashwin_d
    Answered on March 01, 2014 at 03:22 AM

    Hello teamgary,

    I am not sure if I have understood your question correctly. 

    Do you mean to say that you are unable to see the embed form in one page. Upon checking your webpage "Free_Home_Evaluation", I found that one of your form is embed there. Please check the screenshot below:

    But, your web page "FIND_YOUR_DREAM_HOME" does not have any form embedded. I was unable to check any embed code in this page.

    I would suggest you to please embed the form in your other page and get back to us. We will take a look.

    We will wait for your response.

    Thank you!

  • Profile Image
    Welvin
    Answered on March 01, 2014 at 02:34 PM

    For some unknown reason, your response came out empty here in our Support Forum. Please access this thread and re-post your message:

    http://www.jotform.com/answers/340452-I-created-two-forms-The-moment-I-add-second-form-to-my-site-first-one-disappears-from-my-site

    Thanks

  • Profile Image
    teamgary
    Answered on March 01, 2014 at 03:30 PM

     

     

    Hi There,

    Here are the steps performed and results.

    1. I added source code to webpage "FREE_HOME_EVALUATION".

    Result: The form was available at this page.

    2. Then I added another form at webpage "FIND_YOUR_DREAM_HOME".

    Result: The form for "Find Your Home Page" become available but form on "Free Home Evaluation" got disappeared. As shown below.

     

     

     

    Thanks!!!

  • Profile Image
    pinoytech
    Answered on March 01, 2014 at 06:43 PM

    Hi,

    Sorry for the inconvenience that may have caused. Have you tried already re-embedding your form code into your website using iFrame method? If not, can you please give a try?

    http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    If the said issue still persist, please do let us know.

  • Profile Image
    teamgary
    Answered on March 01, 2014 at 08:08 PM

    Hi,

     

    Thanks guys!!!

    Its working with iFrame.

     

    Cheers!!!

  • Profile Image
    Cesar
    Answered on March 02, 2014 at 01:23 AM

    On behalf of my colleagues, you are welcome. If you need further assistance, do let us know. Thank you.