Form field answers are disappearing in "Edit" mode

  • Profile Image
    cmygsa
    Asked on March 08, 2014 at 05:21 PM

    I am constantly going into my submissions to edit some hidden fields and recently a couple of the answers that were previously filled in are disappearing.  It wasn't doing that before.  Can you fix that?  I constantly have to "Cancel Edit" to see what the answers were and then go back in to complete my fields by filling in what disappeared.  Please help...

    I have noticed it on 2 different forms:

    http://www.jotformpro.com/form/33255431035950

     

    http://www.jotform.us/form/22644889674168

    Thanks,

    Alissa Kline

  • Profile Image
    Cesar
    Answered on March 08, 2014 at 06:04 PM

    I am having trouble trying to replicate the problem which you have described above. Is this problem happening on specific fields, or is it totally random? Does the problem every single time you click on edit, or sometimes when clicking on edit the value suddenly appears properly.

    Do let us knoso that we may assist you better. Thank you.

  • Profile Image
    cmygsa
    Answered on March 08, 2014 at 06:41 PM

    It's only certain fields.  On the Mgr Registration Form, it's Position and Division.  On the Player Registration Form it's Division and Age Group.

  • Profile Image
    EltonCris
    Answered on March 08, 2014 at 07:43 PM

    Hi,

    I have checked it here and it appears to work just fine. The mentioned fields are prepopulated with the existing values.

    Can you please try to clear your browser's cache and recheck it afterwards? This might help.

    Please update us with the result. Thanks!

  • Profile Image
    cmygsa
    Answered on March 08, 2014 at 07:51 PM

    Tried it.  Didn't work.  I tried it in both Internet Explorer and Fire Fox...  If it's happening in both browsers, I don't know what to do...

  • Profile Image
    EltonCris
    Answered on March 09, 2014 at 12:46 AM

    @cmygsa

    Just to clarify, it is happening during on "Edit Mode? Or when you resubmit the form after editing?

    So far on my test, all is well on Edit Mode.

    When I picked the last submission on your form and click "Edit", the previous data is carried and prepulated on the form.

    Edit Mode:

    ----

    Just to remind you that you have two different "Age Group" fields on your for. When the other age group has value, the other should be blank (according to your conditions).

    ---

    If you're still having difficulties, can you flag the submissions you're having trouble with? I suspect this is submissions specific since I couldn't reproduced the problem on my test.

    Thanks!

  • Profile Image
    cmygsa
    Answered on March 09, 2014 at 07:59 AM

    Hi Elton,

    Thanks for your efforts, but it's happening on ALL of my submissions when I go into Edit mode.  I just edited a brand new submission this morning on the Manager Registration Form and it did it again.  I had to cancel my edit to see what was filled in for Position and Division.

    Can you do a screen share session with me?  Do you guys have that capability?

    Thanks,

    Alissa

  • Profile Image
    jonathan
    Answered on March 09, 2014 at 09:16 AM

    Hi Alissa,

    Unfortunately we do not have screen share session tool to be able to shared session.

    But what I can suggest you try instead is share to us a screenshots of the steps you do when you reproduce this issue. Try it like this steps.

    1. Take a screenshots of every steps you do while in the submissions Edit mode.

    2. Upload all of the screenshots file you have taken here http://tinypic.com/

    3. After uploading the images, copy the link URL and share it to us. You can provide all the URL link when your respond to this message.

    We will be able to determine the process you have undertaken and possibly allow us to provide appropriate suggestion/fix.

    Update us.

    Thanks!

  • Profile Image
    jameswestley
    Answered on March 09, 2014 at 12:01 PM

    Hi Aliisa,

    Can you check again?  This should now be fixed.  You should be able to see all of your hidden fields in edit mode in submission.  Let us know how it goes,

    Thanks,

    Nicholas

  • Profile Image
    cmygsa
    Answered on March 09, 2014 at 02:21 PM

    Not sure what you did, but it does look like it's fixed!

    Thanks,

    Alissa