Fill in the blanks>text editor: underlined words are not showing when form is previewed on live

  • Profile Image
    cypressvava
    Asked on October 19, 2021 at 06:22 PM

    We're an anthropology company and we work with an indigenous (First Nations) group in Canada called Squamish, or Sḵwx̱wú7mesh Úxwumixw

    Out of respect we would like the forms to show the underline characters.

    It's possible to add underlines in the editor of the form elements, but these underlines don't carry over to the form in preview. See attached screenshot of two Fill in the Blank elements where they're not appearing.

  • Profile Image
    Billy_G
    Answered on October 19, 2021 at 08:32 PM

    Hello,

    I hope you're doing well and thanks for reaching out.

    Just to confirm, you want the texts to have an underline in the form editor but not on the form's live preview, correct? Your requirement seems to contradict what is shown in the screenshot you've provided.

    We'll be waiting for your response.

  • Profile Image
    cypressvava
    Answered on October 20, 2021 at 12:29 AM

    Hi, no I'd like the form and the preview to match, WYSIWYG.

    I have an underline in the form editor, but the preview does not show an underline.

  • Profile Image
    Richie_P
    Answered on October 20, 2021 at 03:43 AM

    I am able to replicate the issue in which the underlined word is not showing in the preview when using the Fill in the blank field.

    firefox_mmy0akzQty.png

    I have escalated the issue to our back-end team for further investigation.

    Once we have updates, you will be notified at this support ticket.

    A work around would be to set the underlined words into one and have it as a link.


    firefox_PGPX9oY6Kq.png

    We can the use custom CSS to set it underlined.

    #FITB_12 a{
     text-decoration: underline !important;
    }

    Guide:https://www.jotform.com/help/117-how-to-inject-custom-css-codes/

    Sample output:

    firefox_Sfjs2guEjG.png

    Thank you.

  • Profile Image
    cypressvava
    Answered on October 20, 2021 at 01:50 PM

    Clever workaround, thank you for submitting the ticket.

  • Profile Image
    alkanorgun
    Answered on November 23, 2021 at 01:42 AM

    Hi,

    Thank you for reporting this bug. The issue has been resolved now.

    If you require any further assistance, feel free to let us know.

    Thanks