Participants arent receiving conformation emails

  • Profile Image
    shamman
    Asked on October 23, 2021 at 01:07 PM

    Some users of our forms say they are not receiving the confirmation emails we setup? All our setting are right and it seems to be working for some users, but not others.

    Have you had any server issues with sending confirmation emails or something to that affect?

  • Profile Image
    gerardw
    Answered on October 23, 2021 at 01:53 PM

    Did you reintegrate the autoresponder now?

    You need to enable the options below - only then the autoresponder email will be sent once the form is submitted:

    1635011553_61744be1a0568_2310_4.png

    Please select the first checkbox and then save the email.

    After that test and let us know.

  • Profile Image
    shamman
    Answered on October 23, 2021 at 02:13 PM

    Seems to be working now, Thank you!

  • Profile Image
    shamman
    Answered on November 09, 2021 at 01:23 PM

    Hello again!

    We updated settings, but seem to still be having this issue at random. Some participants will get responses immediately, some never get responses at all and we can't seem to determine what is causing this, does not seem to be connect to participants personal settings.


    Thanks

  • Profile Image
    VincentJay
    Answered on November 09, 2021 at 02:18 PM

    Hello,

    I checked the form (https://form.jotform.com/212575803952157) and the autoresponder email is configured properly.

    I submitted a test submission to your form and I was able to receive the autoresponder properly.

    1636485367_618ac8f77f0c5_ac124asf2.png

    Is the form embedded on a website? If yes, please share the link so we can also test that too. I cleared your form cache on our server. Please test your form and see if the issue still persists.


  • Profile Image
    shamman
    Answered on November 09, 2021 at 03:04 PM

    Thanks so much for your help!

    Yes, the links our embeded on our website here https://www.thetech.org/thetechchallenge/participantevents

    Under the blue buttons labeled 'Adviser Training mini-course' and 'Info Clinic mini-course'

  • Profile Image
    Katherine_W
    Answered on November 09, 2021 at 03:51 PM

    Hi there,

    Happy to help!

    I sent through a test submission on each form as I noticed that the titles and URLs were different, but I checked the other form 212575463323151 and was able to see that the Auto Responder is configured correctly as well.

    I received both Auto Responders as expected (please note I did not fill out the fields that were not required):

    1636491003_618adefb50b6c_

    1636491030_618adf16754c8_

    If the issue is reported again, could you kindly send us the emails and submission IDs of the respondents affected? We can make this thread Private if needed.

    Here's where-to-find-the-submission-id for submissions that report the error,

    We look forward to your response.