Submit button has disappeared also scale rating not working

  • Profile Image
    ryan_3cb
    Asked on March 13, 2014 at 12:40 PM

    Hello, I have recently created a form (see link below) and I'm having some problems with it. First, the submit button has dissapeared. It was there at first when I was working on the form, but it is not there now... though it is there in edit form, just not on the link. I deleted it off and put it back on a few times just to make sure it wasn't a glitch but it still doesn't show up on the link/preview. Second, I am having some problems with the scale ratings on the first few pages. I have directions for the numbers so I didn't want any words on the scales at all. I went through and deleted all of the words... one by one. I came back to work on the form later and they had magically appeared again! So I went through... one by one and deleted them all off again (worst/best). I log in again today and they are all back. My work thrawted. Any thoughts on how to fix these bugs? Thanks for your help! 

  • Profile Image
    Carina
    Answered on March 13, 2014 at 03:17 PM

    I kindly ask you to have one question per thread.

    Regarding the print button, from my tests there is a conflict between the page break and the submit button. Once I delete the last page break there is no problem with submit button. I tested in different browsers. I forwarded this question to our developers so they can look better into this. You will be updated through this thread once they have an update.

    Thank you

  • Profile Image
    aytekin
    Answered on March 14, 2014 at 05:13 AM

    Because you have disabled the next button:

    Here is the fixed clone:

    http://form.jotformpro.com/form/40722415228953?