Revisions History: Form with widgets are not reverted back

  • Profile Image
    ThePoliticalTeenager
    Asked on March 13, 2014 at 09:09 PM

    I created a form yesterday, when I logged on today to make some changes all of my content was gone with the exception of the 'Submit" button.  I then tried to revise my form to the version with all my content in it, when I did this it says "Revision Successful" but when I go to edit my forum it is missing content.  I included some pictures for clarification.

    The above image shows the version I want to revise too.

    The above image shows the missing content (Banner and widgets missing)

     

     

    I hope you can help, I have spent too much time on this form for it all to go to waste.

     

    I thank you for your time, If you need further information please do not hesitate to ask but I do wish for this issue to be resolved as quick as possible.

  • Profile Image
    ThePoliticalTeenager
    Answered on March 13, 2014 at 09:12 PM

    For some reason the pictures did not workImage and video hosting by TinyPic

    Image and video hosting by TinyPic

  • Profile Image
    EltonCris
    Answered on March 14, 2014 at 12:48 AM

    Hi,

    Thank you for reporting. I was able to reproduced the problem here so I have now raised this to our developers for investigation.

    You will be informed here for any updates. Thanks and apologies for any inconveniences caused.

  • Profile Image
    ThePoliticalTeenager
    Answered on March 14, 2014 at 12:25 PM

    Thank you.

  • Profile Image
    ThePoliticalTeenager
    Answered on March 15, 2014 at 02:33 PM

    Any news on my issue?

    As I said, I wish for this issue to be resolved as quickly as possible.

  • Profile Image
    Welvin
    Answered on March 15, 2014 at 03:37 PM

    I'm sorry but no updates as of this moment. The ticket has been marked as urgent. We will notify you via this thread for updates regarding this matter.

    Thanks for your patience and understanding.

  • Profile Image
    eee
    Answered on March 17, 2014 at 09:17 AM

    Hi,

    Widget problems on Revision History is fixed now, 

    Thank you for your patience,

    Kindest Regards,

    - Ertugrul.

  • Profile Image
    ThePoliticalTeenager
    Answered on March 17, 2014 at 08:59 PM

    I just checked my form and it is not fixed.

     

    Disappointing after waiting all this time.

  • Profile Image
    jonathan
    Answered on March 17, 2014 at 10:18 PM

    Hi,

    We apologize if this is the case on your end. But can you please clarify more what did not work?

    Have you already tried adding the widget on the form http://www.jotform.us/form/40698914948170 ?

    As of this latest checked, I am not able to see the World Time widget on your form.

    Please update us.

    Thanks. 

  • Profile Image
    ThePoliticalTeenager
    Answered on March 17, 2014 at 10:34 PM

    Yes, the world time wiget and other widgets are still missing from my form.

  • Profile Image
    jonathan
    Answered on March 17, 2014 at 11:09 PM

    Hi,

    You will have to manually add them back to the form.

    From what I understand, what was fixed was, the widgets should no longer disappear you will use Revision History again on the forms with widgets on it.

    So, you will have to manually add the widgets that was lost on the original bug that happen before the fixed.

    I hope this clarifies the matter. Inform us if you need further assistance.

    Thanks.