Missing Downloaded Attachements

  • Profile Image
    justinstadnyk
    Asked on November 01, 2021 at 09:56 PM

    Hi -

    An issue still persists when downloading attachments after waiting for the Zip file. One I load all the attachments and cross check everything, there are random ones missing. I sometimes assume it's my clients fault but upon looking at their submission form, the attachment is right there.

    Any advice or word on why this is a consistent problem? Note: Not always the same file. Different ones each time.

    Thank you for you help in solving this.

    justin

  • Profile Image
    Kenneth_C
    Answered on November 02, 2021 at 01:27 AM

    Thank you for reaching support,

    Can you share with us the form link so we can try to download the submission as well and check?

    Here is how: https://www.jotform.com/help/401-where-to-find-my-form-url/.

    Awaiting your response.

    Best.

  • Profile Image
    Jovanne_A
    Answered on November 02, 2021 at 10:06 AM

    Hi Justin,

    Could you please provide us with the submission IDs of the submission with the missing attachments so we can check?

    GUIDE: https://www.jotform.com/help/549-where-to-find-the-submission-id/

    We look forward to your response.

  • Profile Image
    Jovanne_A
    Answered on November 02, 2021 at 11:25 AM

    Hi, thank you for getting back to us.

    The issue seems to be intermittent. I have now cleared your form cache. Could you please recheck and let us know if the issue persists?

    We look forward to your response.

  • Profile Image
    justinstadnyk
    Answered on November 02, 2021 at 11:43 AM

    Hi -

    I will not be able to test and sort through this as it takes me hours to do so. Please note this as an issue not just with this form but with downloading attachments and test for future updates.

    This has been an issue for years and not the first time I have brought it up.

    Thank you for your assistance and for passing this along for a fix.