I have your forms on a couple of my websites but the forms do not show up on any Android mobile devices. see dlalicata.com in the sidebar.

  • Profile Image
    Erik 
    Asked on March 16, 2014 at 03:08 PM
  • Profile Image
    pinoytech
    Answered on March 16, 2014 at 03:35 PM

    Hi Erik,

    Sorry for the inconvenience that may have caused. I've took a look at your website url where your form is embedding using Android simulator and I was able to reproduce it. Can you please try to re-embed your form using iFrame embedding method to fix the issue? Below is iFrame code of your form.

    <iframe id="JotFormIFrame" onload="window.parent.scrollTo(0,0)" allowtransparency="true" src="//www.jotform.co/form/31706318528859" frameborder="0" style="width:100%; height:457px; border:none;" scrolling="no"></iframe>

    Please do update us for any progress.

    Thanks!

  • Profile Image
    Erik 
    Answered on March 17, 2014 at 08:20 AM
    I need you to use an actual android. A simulator is still a pc. I have simulators as well and I don't get the results either. This a wordpress installation if that helps.
    Sent from my U.S. Cellular® Smartphone
    ...
  • Profile Image
    aytekin
    Answered on March 17, 2014 at 10:19 AM

    Have you tried the iframe version provided on pinoytech's response. Your email client probably removed the from the email. To see the code please visit the forum thread here:

    http://www.jotform.com/answers/347586

  • Profile Image
    localpinpoint
    Answered on March 21, 2014 at 11:50 AM
    That did work. The problem I have now is the responsiveness of the form. How/where do I amend the code for better integration?

    ...
  • Profile Image
    TitusN
    Answered on March 21, 2014 at 01:41 PM

    We can help with that as well, but not on this thread.

    Please open a new one using this link

    Thanks.