Autoreply e-mail for our form is not returning a complete set of data from form

  • Profile Image
    lorikay4
    Asked on July 19, 2011 at 12:40 PM

    My e-mail address is lori.brown@ertcorp.com My form is called IWAQFR Abstract Submission Form

    Unfortunately, it is embedded in a password protected page until we can make it live, so you will have to work from my description of the problem.

    When users test the form and submit it, 2 e-mails are generated: 1 that goes to the submitter (the autoreply), and one that goes to an e-mail address for workshop organizers.

    The dataset that is collected by JotForm is complete and accurate.

    The dataset that is sent to the workshop organizers is complete and accurate.

    The dataset sent to the form submitter is missing the data from one field in the form, the field called:

     

    Co-authors & their affiliations:  

     

    I will attach a screenshot of what the user is currently receiving.

    I have tried deleting and recreating the autoreply message, 2x.

    I cleared the browser cache, started a new session, and waved a dead chicken over my laptop. Nothing is working.

    I can't make this form live until this works properly. Am very stuck. Please help.

    lori.brown@ertcorp.com

    301-323-1395

  • Profile Image
    lorikay4
    Answered on July 19, 2011 at 02:54 PM

    I don't know why this worked, but I re-pasted the source code onto my webpage, and now everything is fine. ?????????

  • Profile Image
    mliz
    Answered on July 19, 2011 at 11:15 PM

    Hi,

    If you are using the source code to embed the form to your website you will
    need to re paste it to your site once you make changes to the form since
    the existing source code already added in your webpage does not get
    automatically updated. 

    The source code changes once there are changes done to the form.

    Hope this information helps.

    Regards,
    Mliz