Deleted fields showing on preview but not when editing.

  • Profile Image
    LFBF
    Asked on November 04, 2021 at 11:04 AM

    Creating a form and I added then removed some single choice radio button fields. Those questions do NOT show on the page when editing, but when I switch to preview the form it shows those fields on my form. The link to my form is below and the fields I'm referring to are on page 2 of the form.

    There is also a header on that is not showing on the preview page but it is on the editing page. The header that is missing says "Animal #2".

    https://form.jotform.com/LFBF/2022-LivestockShow

  • Profile Image
    Gilbert_P
    Answered on November 04, 2021 at 02:17 PM

    Hello Niki,

    Thank you for reaching out to us.

    I cloned your form and for some reason, there are a couple of radio button fields that appeared when I was editing it. The funny thing is that this is not appearing in your original form. However, when I deleted those empty radio buttons, the cloned form is displaying properly when you preview it. You can check my screenshot below.

    1636049571_618422a3707c1_

    If you want, you can just clone this form of mine and edit it out to your liking. The form is

    https://form.jotform.com/213075048222952

    Hope this helps. Let me know if you have any other questions or concerns.

    Best regards,

  • Profile Image
    LFBF
    Answered on November 04, 2021 at 03:31 PM

    Thank you so much for your help! I'll clone your form to continue working.