Submit Form: Intermittently getting upload error

  • Profile Image
    sue_andersen
    Asked on November 04, 2021 at 11:46 AM

    We are having intermittent issues with edited forms being submitted.

    We will have 3-4 go through without an issue & then we will receive upload errors (see below)

    The form details change but the format & attachments are all the same size (usually 3 photos less than 1mb each)

    I have cleared the cache & we are well within our upload space

  • Profile Image
    Bojan_J
    Answered on November 04, 2021 at 01:06 PM

    Greetings.

    Unfortunately, we had a problem with the upload field, however, our developers notified us that the problem should be resolved now. Can you please test your form again?

    If you notice any additional problems, please let us know.

    Thank you for your cooperation.

  • Profile Image
    sue_andersen
    Answered on November 04, 2021 at 02:52 PM

    1636051941_61842be5ab63f_

  • Profile Image
    Sonnyfer
    Answered on November 04, 2021 at 09:22 PM

    Sorry about that. Seems it hasn't taken full effect yet on your form so I cleared your form cache to force the change. Could you please test once again?

  • Profile Image
    sue_andersen
    Answered on November 05, 2021 at 04:11 PM

    We are still having the issue as of 4pm on 11/5/21


  • Profile Image
    Sonnyfer
    Answered on November 05, 2021 at 05:39 PM

    Sorry for the invoncenience. Let me forward this to our developers to check further. We'll inform you here of any news.

  • Profile Image
    sue_andersen
    Answered on November 10, 2021 at 09:08 AM

    We are still experiencing this issue. It is related to uploading photos... the upload is usually no more than 3 photos- all under 1mb each.

    This is causing significant operational issues so a prompt reply is requested.


    Thanks


  • Profile Image
    Nik_M
    Answered on November 10, 2021 at 09:15 AM

    Unfortunately, this issue is still not resolved. I'll check with our developers if there is any update. If there is, we will inform you here right away.

  • Profile Image
    sue_andersen
    Answered on November 10, 2021 at 09:21 AM

    Thank you.... we are also no longer receiving submission related emails.... We normally get 1 for the original entry & 1 when the form is edited
  • Profile Image
    ashwin_d
    Answered on November 10, 2021 at 09:57 AM

    I have moved your question to a new thread so that we can address it separately. You will be answered in the following thread: https://www.jotform.com/answers/3499812

  • Profile Image
    sue_andersen
    Answered on November 12, 2021 at 10:35 AM

    Has anything been resolved with the upload issue?

    This is causing significant operational issues and increasing costs so a prompt reply is requested.

  • Profile Image
    JohnRex
    Answered on November 12, 2021 at 11:31 AM

    We have received an update that this has been fixed already. I have tried clearing your form caches again. Could you please try again now?

    Or you may also try adding another file upload field (as a test) and see if it'll work.

    If it still persists, let us know so we can contact again our backend team regarding this.

  • Profile Image
    sue_andersen
    Answered on November 18, 2021 at 11:13 PM

    This is still an issue....

    Seemed to get better for a day or two & then started again


  • Profile Image
    Sonnyfer
    Answered on November 19, 2021 at 12:18 AM

    Sorry for the inconvenience. I'll let our developers know that the issue is recurring. We'll inform you here of any updates.