Submission missing required fields

  • Profile Image
    tmathot
    Asked on March 18, 2014 at 12:39 AM

    Dear Dir/Madam,

    On 2014-03-14 12:40:14 I got an empty submission to my questionnaire from IP 192.168.23.19. Because i have a number of mandatory questions that can't be skipped, this should not be possible.

    Do you know what caused this error? I hope it is not a problem in JotForm with storing submissions that will cause me to miss out on data for my Research?

    Thank you for your help!

    Kind regards,

    Thijs

  • Profile Image
    abajan
    Answered on March 18, 2014 at 05:15 AM

    Hi Thijs,

    Is the form embedded in a website or is it being used at its own URL (http://form.jotform.ca/form/40477288175262)? If it's the former, please provide the URL of the specific page of the website in which the form appears. There may be a conflict between the form's code and other elements in the page.


    Thanks

  • Profile Image
    tmathot
    Answered on March 18, 2014 at 02:44 PM

    Hi Abajan, Thank you for your reply, it is not embedded, it is used at its own URL... 

  • Profile Image
    Cesar
    Answered on March 18, 2014 at 05:52 PM

    One probable reason to this may be that the browser utilized to submit the form may have had Javascript disabled. This could be a reason, but not the only way this could have happened. I would suggest to add the NoScript Widget to your form. Just in case to inform your user's when they need to configure their browsers correctly.

    Do let us know if you need further assistance. Thank you.