Form not working

  • Profile Image
    limmudatl
    Asked on March 18, 2014 at 02:27 PM

    Hello,

     

    When I go in to preview my form or embed my form onto my website it is not coming up with the correct form style and conditions for my form. Any insight?

  • Profile Image
    Welvin
    Answered on March 18, 2014 at 05:26 PM

    Hi,

    Can you please check this form: http://www.jotform.com/form/40766484963973? I'm not sure if I fixed the issue, but I've made some changes based on your current form.

    -The Free Text HTML field contains some codes which is not supported by the field. I removed those.

    -The Multi Language settings which is not configured correctly. I remove the settings

     

    Also note, that when you click submit button to the embedded form through the use of the iFrame Widget, the data from the first, second and third page won't be submitted. The submitted data will be based on the embedded form. I am referring to the iFrame widget with label:

    -Credit Card Payment

    -Check Payment or Applying for Financial Aid

     

    Thanks

  • Profile Image
    limmudatl
    Answered on March 19, 2014 at 10:10 AM
    Hello,
    Thank you, this form worked. So how can I get these changes cloned to my
    form?
    Yes, I am aware of the iFrames having a different submission than the
    master form, there are separate submission buttons and clear directions to
    accompany them, but thank you for being on the lookout.
    ...
  • Profile Image
    KadeJM
    Answered on March 19, 2014 at 12:55 PM

    You can actually just clone a copy of the form of yours which my colleague fixed up for you which would be the easiest way to get an updated version of your form with these changes otherwise you would have to go into your form and implement them manually. I am relatively certain that he did that so that you could see it as a demo and reuse it furthermore if you wanted to do so. Then you can just fix or change anything else in it that might be different if need be.