What has happened to my forms? It seems like the secure forms are having issues.

  • Profile Image
    wambun
    Asked on March 18, 2014 at 03:27 PM

    What is going on with your secure forms? 

    https://secure.jotform.us/wambun/coopmemberform 

    Look at the non-secure one: 

    http://www.jotform.us/wambun/coopmemberform 

    The non secure it working like it should. The secure form is having formatting issues and the conditional formatting is now working. 

  • Profile Image
    Mike_T
    Answered on March 18, 2014 at 06:53 PM

    Thank you for contacting us.

    I have checked your secure form, and I can not reproduce the problem. Can you please clear your browser cache and check it again? You can also open the form in any other browser to see if that makes any difference.

    If the issue still persists, please let us know.

  • Profile Image
    Christianhopeproject
    Answered on March 18, 2014 at 06:57 PM

    I am having the same issue at https://www.secure.christianhopeproject.com/donate.html Please fix this. I am losing money

     

    here are the errors im getting

     

    Failed to load resource: the server responded with a status of 404 (Not Found)https://static-interlogyllc.netdna-ssl.com/css/styles/solid.css?3.2.965
    Failed to load resource: the server responded with a status of 404 (Not Found)https://static-interlogyllc.netdna-ssl.com/static/formCss.css?3.2.965
    Failed to load resource: the server responded with a status of 404 (Not Found)https://static-interlogyllc.netdna-ssl.com/static/jotform.js?3.2.965
    Failed to load resource: the server responded with a status of 404 (Not Found)https://static-interlogyllc.netdna-ssl.com/js/stripe.js?v=3.2.965

    Failed to load resource: the server responded with a status of 404 (Not Found)

    https://static-interlogyllc.netdna-ssl.com/css/printForm.css?3.2.965

     

     

    Google Chrome Version 33.0.1750.154 m

    so are other users 

    this is happening in Chrome and IE

  • Profile Image
    Mike_T
    Answered on March 18, 2014 at 07:31 PM

    @Christianhopeproject,

    I have updated your thread. We are looking into this.

  • Profile Image
    Mike_T
    Answered on March 18, 2014 at 07:57 PM

    We have found that secure form styles were not accessible at some locations due to issues at our Content Delivery Network (CDN) provider side. We have temporary changed the style links, so the issue should be fixed. Also, our CDN provider is going to fix their system ASAP.

    We are sorry for the inconveniences caused.