form does not upload to dropbox

  • Profile Image
    muszynskiesq
    Asked on November 06, 2021 at 05:28 AM

    i have added the dropbox integration. below is the test form i use to test it.

    https://form.jotform.com/213092118836051

    when i submit the form, the form does not create the folder on dropbox nor does it upload the files.

    i have given permission in my dropbox settings to jotform.

    is there anything else i need to do?

  • Profile Image
    Gaetan
    Answered on November 06, 2021 at 06:31 AM

    Hello,

    Thank you for reaching out.


    You have set-up things correctly from the looks of it, so it might be a glitch.

    I have cleared your form's cache, could you please remove and add again the integration?


    Thinking of that glitch, could you try to put them in another folder just to see if it works?


    Best regards

  • Profile Image
    muszynskiesq
    Answered on November 06, 2021 at 06:54 AM

    thank you.

    to be clear, the first folder that i enter must be the existing folder on my dropbox, correct?

    the folder on the right will be created with the form submission, correct?

  • Profile Image
    Mianala
    Answered on November 06, 2021 at 07:53 AM

    Hi there,

    No, you can enter new folder.

    But first, please authentificate your Dropbox account.


    06_11_2021_14_38_09.png

    Guide: https://www.jotform.com/help/77-upload-to-dropbox-with-jotform/

    Let us know how it goes.

  • Profile Image
    muszynskiesq
    Answered on November 06, 2021 at 09:16 AM

    I have done it - still not working. i removed and added the intergation. i used a different browser to authenticate dropbox.

    when i let the jotform default folders, I get the following path: https://www.dropbox.com/home/dropbox upload. When i click it, it takes me to my dropbox and says: folder does not exist.

    Before I tried entering the path to the folder, after I clicked the path it took me to the dropbox folder but the submission did not generate any uploads.

  • Profile Image
    John
    Answered on November 06, 2021 at 10:09 AM

    I would suggest clearing your browser caches\cookies first to ensure no cookies/caches interferes with the integration process.

    Once cookies are cleared, log in to the account and re-integrate your form with DropBox.

    Ensure that you are following the steps mentioned on our guide to successfully integrate the form: https://www.jotform.com/help/77-upload-to-dropbox-with-jotform/

  • Profile Image
    muszynskiesq
    Answered on November 06, 2021 at 10:44 AM

    works now - i used incognito mode in chrome.

    guess the cache was the problem.

    thank you!