My login is suspended!

  • Profile Image
    Noah Bank 
    Asked on November 06, 2021 at 08:04 AM

    Locked out. Account says suspended. Tried then associating with my Google account, still no good.

    Screenshot
  • Profile Image
    Vick_W
    Answered on November 06, 2021 at 08:42 AM

    Hi Noah,

    I'm unable to find any violations in your forms. Looks like the account was auto suspended by the system.

    It is active now. Let us know if you need further assistance.

    Thanks

  • Profile Image
    Noah Bank 
    Answered on November 06, 2021 at 09:00 AM
    I got in, but now my IP address is banned! Any idea why this happened?
    Noah Bank, Vice President
    HUB International Northeast
    (516) 396-8342 Office
    (516) 840-9898 Mobile/Text
    noah.bank@hubinternational.com
    ________________________________
    ...
  • Profile Image
    Noah Bank 
    Answered on November 12, 2021 at 01:11 PM
    IP still banned, just resubmitted request.
    ...
  • Profile Image
    Hanne_L
    Answered on November 12, 2021 at 01:45 PM

    Thank you for following up, Noah.

    I checked the IP listed in your account, but could not find any issues with it. Could you please provide your IP address in case the one displayed is incorrect?

    I look forward to providing further assistance!

  • Profile Image
    Noah Bank 
    Answered on November 12, 2021 at 02:11 PM
    64.14.237.1
    thanks
    ...
  • Profile Image
    parker
    Answered on November 12, 2021 at 02:45 PM

    Hello,

    Looking 64.14.237.1 in our system I see that it has been whitelisted.

    1636746328_618ec458257be_

    If it's still not working let us know and we can try forwarding it to the developers to see if they know more about this.

  • Profile Image
    Noah Bank 
    Answered on November 12, 2021 at 03:44 PM
    Very strange.
    [cid:image001.png@01D7D7DC.1232E020]
    [cid:image002.png@01D7D7DC.1232E020]
    ...
  • Profile Image
    Laura_L
    Answered on November 12, 2021 at 04:18 PM

    Hi Noah,

    Unfortunately I am unable to see the attachments you sent.
    Could you kindly re-send them? Please see our guide on how to attach screenshots to the forum:
    How-to-post-screenshots-to-our-support-forum

    Have you also tried to log in to Jotform from a different device?