My Reply-to emails not coming through.

  • Profile Image
    Hayden55
    Asked on March 22, 2014 at 03:15 AM

    I have really enjoyed the challenge of setting-up my first on-line form using JotForm. I have found the forum great for looking up solutions to resolve my issues except one. 

    I'm sure I've configured everything correctly so the person completing my registration form recieves a copy as well as the organizers but so far only the organizers are receiving the completed form.

    Below is the header from my latest test.

    Snap 

    I would very much appreciate your help to get sorted. My form is currently disabled on my site but I guess you can study it in My Forms.

    Thanks, Hayden

  • Profile Image
    Carina
    Answered on March 22, 2014 at 04:12 PM

    I checked your form and you have only an email notification configured. The email notification sends to the form's owner a copy of the submission.

    The "reply to email" option is to use when you receive the notification and you wish to reply to that notification:

    For the user to receive a copy of the submission you need to setup an auto-responder email.

    Let us know if we can be of more assistance.

  • Profile Image
    Hayden55
    Answered on March 22, 2014 at 04:17 PM

    Thank you Carina I'll look into this. It makes sense and I'd just been reading about "auto responder" elsewhere in the forum. I based my form on a shared template which already had the notification set up.

    Cheers, H

  • Profile Image
    Carina
    Answered on March 22, 2014 at 04:48 PM

    Feel free to contact us whenever needed.

    Thank you.

  • Profile Image
    Hayden55
    Answered on March 22, 2014 at 11:17 PM

    Looks like I need both!

    This thread was useful Using-Autoresponder-and-Email-Notification-together