Calculation fields don't work if pasting values

  • Profile Image
    Carina
    Asked on March 22, 2014 at 04:28 PM

    @tenzher

    As a continuation of this thread http://www.jotform.com/answers/344519 I opened this thread so I can forward this matter to our developers:

    http://screencast-o-matic.com/watch/c2e3Ybn3iz

    We will notify you through this thread once we have an update.

    Thank you for reporting this.

  • Profile Image
    Carina
    Answered on March 24, 2014 at 09:16 PM

    @tenzher

    Upon rechecking the screencast I noticed that calculation is in fact working. Do you still have the same difficulty? If so I kindly ask you to send us screenshots if possible so we can take a better look into it.

    Thank you

  • Profile Image
    tenzher
    Answered on March 26, 2014 at 11:04 AM

    Im still having trouble with this yes, first of all, i need the paste to paste from the right not the left, my users will be inserting values of money and it looks strange when pasteing from the left. 

  • Profile Image
    TitusN
    Answered on March 26, 2014 at 01:25 PM

    @tenzher,

    Please open a new thread and tell us al about your request -

    It is important that we manage that on your own support thread.

    Click here to do that

    Thanks

  • Profile Image
    tenzher
    Answered on March 26, 2014 at 01:39 PM

    If you look above TitusN, you will se that Carina asked for information from me, as this is a thread started based on my problem in http://www.jotform.com/answers/344519

  • Profile Image
    TitusN
    Answered on March 26, 2014 at 01:45 PM

    Right - My apologies - that was a daft message from me in retrospect.

    Your update has been appended to the ticket  - and our developers  - and Carina - are updated.

    Thank you for your message.