Workflow auto denial

  • Profile Image
    roswellpurchasing
    Asked on November 19, 2021 at 04:01 PM

    I had an auto denial set up in a workflow to auto deny after three days if no action had taken place. We had an event, an approval occurred, but the denial went out after three days even though there was an action to approve.

    Now I am wondering how to make this right in my history.


    Best,

  • Profile Image
    Alexander_G
    Answered on November 19, 2021 at 06:02 PM

    Hello, 👋


    As I understand - your submission got auto-deny even though it was approved. Isn't it?

    Please, could you share a link to the affected form?


    Now I am wondering how to make this right in my history.

    You may restart the flow and change the approval status after this:

    1637362766_61982c4eb971c_

    Thanks,

    Alex

  • Profile Image
    roswellpurchasing
    Answered on November 23, 2021 at 08:47 AM

    https://form.jotform.com/212600038309142


    I have turned the auto deny feature off for this form, and don't necessarily need it to work on this form (please don't switch it back on). I just want to make sure as I use Jotform more that this feature either is or is not reliable.

    Best,

  • Profile Image
    Richie_P
    Answered on November 23, 2021 at 09:16 AM

    I will test my sample form and I will get back to you once I have further information.

    Thank you.

  • Profile Image
    Richie_P
    Answered on November 26, 2021 at 06:39 AM

    After further testing, I can't replicate the issue at my end.

    I was sending my approvals and the auto deny did not push as the flow is in action.

    If you need further assistance, let us know.