I cannot submit a form on my webpage using Safari

  • Profile Image
    debdendler
    Asked on March 30, 2014 at 09:35 PM
  • Profile Image
    TitusN
    Answered on March 31, 2014 at 05:24 AM

    I tested the form on that website - seems to work fine.

    Are you getting this message when you try to submit?

    Then please scroll all the way up the form and check which field has an error - that is- - has not been filled properly or is missing required values:

    I'm not sure if this helps - If not, please help us understand the challenge better - perhaps a screenshot of what you are experiencing will help.

    Thanks

  • Profile Image
    debdendler
    Answered on March 31, 2014 at 01:00 PM
    No. The form is entirely filled in, correctly. When I click the "Submit"
    tab, I get "Please wait..." I've been waiting for my last submission for
    13 hours!
    ...
  • Profile Image
    TitusN
    Answered on March 31, 2014 at 01:08 PM

    Sorry about that - and thank you for the clarification..

    That's odd,

    This is my second test - and it seems successful from Safari 6 on OS X Lion:

     

    Could you please try with a different browser and let us know whether it works?

    Just trying to narrow down the issue since I cannot reproduce it on my end..

    Thank you for your patience

  • Profile Image
    debdendler
    Answered on March 31, 2014 at 01:40 PM
    I have Safari 4.1.3
    ...
  • Profile Image
    debdendler
    Answered on March 31, 2014 at 02:20 PM
    PS. I just submitted my entry using Firefox.
    ...
  • Profile Image
    BDAVID
    Answered on March 31, 2014 at 02:36 PM

    Hi, thanks for letting us know about this, I have submitted your form using Safari 4.1.3, it did go through.

    Have you tried clearing your browsers cache? (On regards fo the test, it will not count as a submission on your monthly submissions limit)