New App is slow

  • Profile Image
    ATC_Central_Canada
    Asked on November 30, 2021 at 02:27 PM
    I'm experiencing the same issue using Chrome Version 96.0.4664.55 (Official Build) (x86_64). There is about a seven to ten second delay when trying to edit or change anything and my app only has four forms and a four tables. So for the addition of twenty four elements that would be about three to four minutes of straight up lag and waiting, which isn't really that bad I guess, still annoying though.
  • Profile Image
    Harvey
    Answered on November 30, 2021 at 02:30 PM

    Hello,

    Apologies if you are also experiencing slowness when editing the app using the new app builder. Can we have a link to the App that you are experiencing this so we can check?

    Have you tried editing your app on a different browser? Is the delay the same on the other browser?

    Looking forward to your reply.

  • Profile Image
    Licht_Paul
    Answered on December 08, 2021 at 08:24 AM

    I would like to add to this. I'm having the exact same issue

    . I've tried this on multiple browsers, PC's and networks and it's still the same issue. The form builder works with no issue - only the app builder seems to be having this issue. Has there been any update on this? This issue makes the builder almost unusable.
  • Profile Image
    Harvey
    Answered on December 08, 2021 at 08:57 AM

    Hello @Licht_Paul,

    I have moved your concern to a new ticket. We will be assisting you there.

    https://www.jotform.com/answers/3575099

    Regards,