Where are my submit buttons?

  • Profile Image
    TheCodeFactory
    Asked on April 03, 2014 at 11:43 AM

    I have not made ANY recent changes to my forms, as they have been working quite well for a few months now. However, I received a note today letting me know that one of my forms (http://www.thecodefactory.ca/book-a-tour) did not have a submit button showing, and upon further investigation it appears that none of the site's buttons are appearing as they should.

     

    Please advise as to how I can fix this ASAP.

     

    Thank you.

  • Profile Image
    TheCodeFactory
    Answered on April 03, 2014 at 12:05 PM

    Found another article and adjusted the bottom padding, now it appears to show up.

    Not sure why this suddenly became an issue - as I mentioned in my original post, all of our website forms had been working just fine until today, when they all had the same issue at once.

  • Profile Image
    EltonCris
    Answered on April 03, 2014 at 01:30 PM

    @TheCodeFactory 

    We are truly sorry to hear about the problem you have encountered. This might be related to the updates made recently.

    Another simple solution is to right click the button in the form builder and then expand. It seems shrunken as of checking. This should permanently fixed the form length.

    Example:

    Hope this helps. Regards!

  • Profile Image
    TheCodeFactory
    Answered on April 03, 2014 at 02:58 PM

    Thank you for getting back to me - will definitely keep that in mind for next time!

    Cheers, Kelsey