Why am I seeing "Type a Question" in my email notifications?

  • Profile Image
    Lost_Valley
    Asked on December 18, 2021 at 10:33 PM

    Would you please tell me why on some of my questions fields, I am seeing "Type a question" and on some of them, the question that I have filled out is populating. How do I make it so that it shows the question title on all?

    1639884783_61bea7efbf3fd_

    1639884793_61bea7f972f82_

  • Profile Image
    Carrissa_M
    Answered on December 18, 2021 at 11:19 PM

    Hello there,

    Thank you for contacting Jotform.

    I have checked your email notification and was able to see that it is included in your email template. You can have this removed by going into your email notification settings.

    1639887372_61beb20c7e6bc_

    Here's the guide how you can customize the email template:

    How to Edit the Email Template for Notifications and Autoresponders

    Regards,

  • Profile Image
    Lost_Valley
    Answered on December 29, 2021 at 04:33 PM

    Hi Carissa, this is not what I was talking about. I am specifically referring to the rows and columns that litterally say "Type a question" - why does is say that instead of the actual question I have on my form. Can you see how it would be confusing to recieve an email with an answer next to a colunm that just says "type a question? And not know what question I have asked that they're answering?

  • Profile Image
    Carrissa_M
    Answered on December 29, 2021 at 05:51 PM

    Hello again,

    Thank you for clarifying your concern.

    Can you tells us what is the link of the form connected to this email template? We would be needing to check if the field on this specific line is blank.

    That is one of the reason, the field may have short text field and the question on it is blank or did not have any text at all.

    Thanks again.

  • Profile Image
    Lost_Valley
    Answered on December 29, 2021 at 09:21 PM
  • Profile Image
    Mike_G
    Answered on December 29, 2021 at 10:48 PM

    Thank you for the additional information. I will gladly check the issue you are reporting on my end and I'll get back to you on this ticket with my findings as soon as possible.

  • Profile Image
    Lost_Valley
    Answered on December 29, 2021 at 11:48 PM

    Thank you.

  • Profile Image
    Mike_G
    Answered on December 30, 2021 at 03:48 AM

    Apologies for any delays. I have been testing a cloned version of your form but I was not able to reproduce the issue you are referring to in the screenshot you have shared with us on this ticket. It is probably because the current content of the email autoresponder that is set up on your form is different from what is shown in your screenshot.

    1640851782_61cd69469dd98_zt211230_030640

    Are you perhaps referring to another form that is in your account?

  • Profile Image
    Lost_Valley
    Answered on January 09, 2022 at 11:12 PM

    Thank you, I don't seem to be having the issue right now. I will let you know if it happens again.