Problems while editing a form

  • Profile Image
    BBIE
    Asked on April 10, 2014 at 07:41 AM

    Iam working on a clone of an existing form, and Jotforms seems to behave on a very unusual way.

    Adding fields does not seem to work (dragging a field type does not work and the whole screen becomes blue - like while selecting text). Changing existing fields does not work neither.

    Closing and reopening the browser windows helps a bit, but not too long... Now I get the message "There is an error on the wizard. Please contact Jotform Support" (done by this).

  • Profile Image
    KadeJM
    Answered on April 10, 2014 at 10:20 AM

    We do apologize about this giving you problems. I've cleared your form cache on our end so please clear your browser cache on your end then try editing it again and let us know if it is still an issue.

    If it is then can you please provide us with a link to the form you are having this problem with? Also we would like to know which form it was cloned from and we will troubleshoot the problem for you to fix it.

  • Profile Image
    BBIE
    Answered on April 11, 2014 at 01:59 AM

    Thanks KadeJM,

     

    It seems to work now, without any further action from my side.

    If it occurs again, I will do as you suggest.

  • Profile Image
    ashwin_d
    Answered on April 11, 2014 at 04:27 AM

    Hello BBIE,

    On behalf of my colleague you are welcome.

    I am glad to know that it is working fine now.

    Do get back to us if the issue persists.

    Thank you!