I cannot access my submission data from completed forms?

  • Profile Image
    kevinoneill777
    Asked on April 14, 2014 at 10:01 AM

    Hi,

    I have logged in to my forms this morning and when I click on "View Submissions" it seems to load the view of the most recent submission for about 3 or 4 seconds and then I get the following error screen that shows up...

     

    No results to display.

    Check your search query or time frame options.

     

    I have added no filters or time frames and this is happening on every one of the forms that I have used and accessed the data from successfuly in the past??? ( EDIT: I also just found the setting button where you can change the filters and show which data to show, alter time frames, etc.  I have tried every possible combination of time frames and filters but to no avail.  always the same error page as commented on above)

    My bill is paid and I NEED this data ASAP. Please help!

    Thanks,

    KO

  • Profile Image
    EltonCris
    Answered on April 14, 2014 at 11:33 AM

    Hi,

    Is it happening on your "SEO Quote Request" form?. This is the last viewed form so I supposed you mean this?

    I tried viewing this form on Firefox and Chrome but I am able to view the submissions.

    Would you mind checking it again with your browser's cache cleared? Have you tried checking it using different browsers? Please check and let us know with the result.

    Thanks!

  • Profile Image
    kevinoneill777
    Answered on April 14, 2014 at 12:07 PM

    No, that is the first form is used when I had a free account.

    I have since paid (for the last 6 months) for an updated account and am referring to all of my other forms.

    Here are the links to 2 of those forms as an example...

    http://form.jotformpro.com/form/40704961753962

    http://form.jotformpro.com/form/40494876278975

    I will try emptying my cache as well - but have been using chrome successfully to view this data for the last year or so.

    Please let me know what you think after checking those links above!

    Thanks in advance!

    KO

  • Profile Image
    kevinoneill777
    Answered on April 14, 2014 at 12:28 PM

    I did try it in internet explorer and it worked but I hate using IE  - why has it stopped working in CHROME?  

    I am going to try to add a video to my original forum post above of what happens when I click on view submissions... since it wont allow me to add it here.

  • Profile Image
    TitusN
    Answered on April 14, 2014 at 01:34 PM

    Hello,

    What version of Chrome are you currently using?

    Try clicking on this link to identify the version: http://whatbrowser.org/

    I'm thinking a current upgrade may have caused this -

    Try re-installing your Chrome browser - any difference?

    Thanks

  • Profile Image
    kevinoneill777
    Answered on April 14, 2014 at 01:52 PM

    I am using most up to date version of Chrome.  Chrome 34

    I will let you know if reinstalling it makes a difference but as of now it's still not working!