Column/data missing on submission table

  • Profile Image
    budine
    Asked on January 04, 2022 at 09:24 AM

    I have a form that I edit as programs change. I use it for program registration. The submissions table is not showing the updated sections and responses.

    I know it must be user error, but I am at the point where I need help figuring it out.

    Thank you.
    Gillian Budine

  • Profile Image
    Amos_W
    Answered on January 04, 2022 at 09:43 AM

    Hey there,

    Can you please send us a screenshot of the issue?

    Maybe the columns are hidden?

    Here's how to show or hide columns

    https://www.jotform.com/help/1014-how-to-show-and-hide-columns-in-jotform-tables/

    Please let us know if you need any further assistance,

    Thank you

  • Profile Image
    budine
    Answered on January 04, 2022 at 01:11 PM
    The columns don't seem to be hidden. I am familiar with alternating between
    shown and hidden columns. I do that regularly. This screenshot shows the
    ...
  • Profile Image
    Amos_W
    Answered on January 04, 2022 at 02:40 PM

    Hey there,

    Correct me if I'm wrong but it seems that your message was cut in the middle,

    Did you try to send us a screenshot? It didn't go through,

    Here's an article on how to post screenshots in our support forum

    https://www.jotform.com/help/438-how-to-post-screenshots-to-our-support-forum/

    Please let us know if you need any further assistance,

    Thank you

  • Profile Image
    budine
    Answered on January 04, 2022 at 02:57 PM

    The columns don't seem to be hidden. I am familiar with alternating between shown and hidden columns. I do that regularly. This screenshot shows the ones I currently have hidden. 1641326187_61d4a66ba310e_Screen Shot 202

    A screen shot of my form that shows the programs families can sign up for. *Speciual* Being Animals shows up in the columns. Monday Tales & Tunes shows up. Wednesday **New** Mother Goose...... does not show up. Evening Parent/Caregiver...shows up.

    1641326250_61d4a6aaad1a0_Screen Shot 202

    Could this be because I edited a section? Or used "Duplicate Field" ?


    NOTE! I did find the new data from the form was going under a column with an older name. I had edited the section of the form but the title of the column did not change. I have changed the column title and I guess that part if fixed now.

    Thank you for your assistance.

    Gillian