Does this work with Wordpress 3.9

  • Profile Image
    Tony 
    Asked on April 19, 2014 at 10:15 AM
    I've installed your plugin but when I click the form button to insert into a page nothing happens. Does this work with we 3.9 or am I doing something wrong?
  • Profile Image
    Cesar
    Answered on April 19, 2014 at 11:58 AM

    Then JotForm PlugIn is compatible with Wordpress 3.9. 

    I have performed a Test Post on a WP 3.9 test installation:

    Example Post

    If you are having issues getting the plug in to work. I would suggest to uninstall and reinstall the plugin.

     

    Do let us know if you need further assistance. Thank you.