jotform visual report builder not working

  • Profile Image
    dmomo
    Asked on April 20, 2014 at 09:25 PM

    Hi it seems i am unable to create a visual report form my form https://www.jotform.com//?formID=33446322356351

     

    every time i try it will not finish loading the page. I have cleared my cache on both jotform and pc. Tried google and IE to no avail. Please can you help

  • Profile Image
    dmomo
    Answered on April 20, 2014 at 09:36 PM

    It was working a few days ago but has stopped since i deleted and tryied to rebuild the report

  • Profile Image
    dmomo
    Answered on April 20, 2014 at 09:45 PM

    Looks like a similar problem to this http://www.jotform.com/answers/297671-Visual-Report-Builder-Not-working-Edit-button#7

  • Profile Image
    ashwin_d
    Answered on April 20, 2014 at 10:27 PM

    Hello dmomo,

    I'm sorry for the trouble caused to you.

    I was able to replicate the issue you are having. I did try to create a visual report and there seems to be some technical glitch. I am reporting this to our back end team. We will get back to you as soon as this issue is resolved.

    Thank you!

  • Profile Image
    dmomo
    Answered on April 21, 2014 at 05:20 AM

    Many Thanks i hope this gets resolved soon thanks for looking into it.

  • Profile Image
    ashwin_d
    Answered on April 21, 2014 at 06:28 AM

    Hello dmomo,

    Upon checking the ticket status, I found that it is already assigned to one of our developer. We will get back to you as soon as this issue is fixed.

    Thank you!

  • Profile Image
    altpress
    Answered on April 24, 2014 at 06:32 PM

    Same issue for me. Just a blank screen.

  • Profile Image
    dmomo
    Answered on April 25, 2014 at 04:59 AM

    Hi i dont know what you done but this was resolved for me a few days ago so big THANKS to the person who fixed it. All working again as it should do. Is there any chance of asking what the problem was????

  • Profile Image
    alp_deniz
    Answered on April 30, 2014 at 02:46 PM

    Good news, Visual Report issues have been resolved! Please let me know if you still experience any problems. 

    Thank you very much

  • Profile Image
    classifiedsenate
    Answered on October 10, 2016 at 02:03 PM

    Why does my Visual Report look like this: 

    I was expecting data bars.

  • Profile Image
    KadeJM
    Answered on October 10, 2016 at 04:20 PM

    @classifiedsenate

    It seems to me that you are having some sort of issue with your visual report for your form.

    Even though you appear to be having a related problem I've moved your issue to this new thread where we will help you instead.