Submit button is not working

  • Profile Image
    parkeren
    Asked on April 23, 2014 at 04:24 AM
    Hallo
    I have when you send me this mail an error with the send button
    Last 6 months i have no problem
    But the button stay in the wait
    Can you help me
    I think a conflict with www.schipholparkeren.jouwweb.nl and jotform.
    Op 23-04-14 09:12, JotForm Support Forum schreef:
  • Profile Image
    aytekin
    Answered on April 23, 2014 at 04:51 AM

    What is the URL of the page where you have the form? I do not see a form here:

    http://schipholparkeren.jouwweb.nl/

    There seems to be a problem, we haven't foudn the reason yet. We are looking into it and will fix it quickly. But still, let us know the URL. 

  • Profile Image
    aytekin
    Answered on April 23, 2014 at 05:04 AM

    It should be fixed now. Please let us know the URL if you still have the problem. 

  • Profile Image
    parkeren
    Answered on April 23, 2014 at 05:11 AM

    Hallo
    This is my url
    http://schipholparkeren.jouwweb.nl/reserveren3
    Regards ~Jan
    Op 23-04-14 10:51, JotForm Support Forum schreef:
    ...
  • Profile Image
    parkeren
    Answered on April 23, 2014 at 05:21 AM
    Thanks thanks thanks
    Thanks for help me with my problem
    Its working now
    Kindly regards
    Jan
    http://schipholparkeren.jouwweb.nl/reserveren3
    Op 23-04-14 11:04, JotForm Support Forum schreef:
    ...
  • Profile Image
    jonathan
    Answered on April 23, 2014 at 05:45 AM

    @Jan

    Hi,

    I also checked and test the form in your website http://schipholparkeren.jouwweb.nl/reserveren3

    Confirmed fixed.

    Thank you.