Embeded form not showing in website

  • Profile Image
    MariaFalconer
    Asked on January 12, 2022 at 05:36 AM

    HI there

    I have embedded a form but there is a yellow triangle on the page where the form should be

    have attached section of html- sorry attached the wrong attachment but can't see anywhere here to change attachment

    thanks

    Maria

  • Profile Image
    Vick_W
    Answered on January 12, 2022 at 06:18 AM

    Hi Maria,

    I've cleared your form cache and the form is visible on your website now. You can use the instructions in the following guide to clear your form cache from your own account as well.

    https://www.jotform.com/help/229-how-to-clear-your-form-cache/

    Let us know if you need further assistance.

    Thanks

  • Profile Image
    amelia547886
    Answered on January 12, 2022 at 06:27 AM

    Thanks to the team, I was able to resolve the same issue on my website: https://apkarc.com/applob-apk/

  • Profile Image
    MariaFalconer
    Answered on January 12, 2022 at 06:35 AM

    thanks for that it has sorted that form out - I've cleared the cache myself now but am still having the same issue on another page

    http://www.mariafalconer.co.uk/participants-info-nots.html


  • Profile Image
    VincentJay
    Answered on January 12, 2022 at 06:48 AM

    Hi,

    Please remove the script embed code and replace it with iFrame embed code. Here's a guide:

    https://www.jotform.com/help/148-getting-the-form-iframe-code/

    After that, please let us know if the issue still persists. Thank you!

  • Profile Image
    MariaFalconer
    Answered on January 12, 2022 at 06:57 AM

    that's worked - thank you!