Input table in emailed PDF displays incorrect answers

  • Profile Image
    HuttonSafetyGroup
    Asked on January 18, 2022 at 03:26 PM

    Hi there,


    We are still having the issue that pdfs that are attached to an email do not correctly display the selected answers in input tables. We noticed that the input table only errors when the input type is multi type columns. It does not error when the input type is radio button or checkbox.

    Form: https://form.jotform.com/211756783610256

    Submission in edit mode:

    1642537299_61e72153b5102_

    Emailed pdf:

    1642537371_61e7219b2d456_

    When I download the pdf from the inbox it displays correctly. It seems to only happen on email attached pdfs.

    I hope you can help with this. I believe it is the third time we come with this issue without any resolve. So let me know what more information you need to troubleshoot/ fix this and I will provide it.

    Thank you

  • Profile Image
    HuttonSafetyGroup
    Answered on January 21, 2022 at 04:59 PM

    Hi. Following up for a response please. Thanks.

  • Profile Image
    Rose
    Answered on January 21, 2022 at 09:38 PM

    Hi,

    I am looking into your concern now. I will get back to you shortly.

    Thanks,

    Rose

  • Profile Image
    Rose
    Answered on January 21, 2022 at 09:48 PM

    Hi,

    I have cleared your forms' cache. Can you please do a test submission and see how it goes?

    If the issue persists, please create a new document on the PDF Editor.

    1642819286_61eb6ed6bf84c_

    It will basically create a new file but the same content. This process can clear the bug on the old file. You can then update the PDF attachment on your email template and use the new one.

    Related guides:

    https://www.jotform.com/help/384-how-to-customize-pdf-submissions-report/

    https://www.jotform.com/help/555-applying-form-submission-data-into-a-pdf-document/

    Thanks,

    Rose