I am not receiving my form submissons consistently

  • Profile Image
    bevbrock
    Asked on August 02, 2011 at 10:55 AM

    I'm not sure how to problem solve.... I was able to make the form work at one point but them it stopped.  I also cannot get it to work for a specific email address.... what am Idoing wrong.... is this form coming from anIP address that is blocked or on a SPAM list?

    I have not embedded the form yet because the testing of the form is not complete.

    My account login is bev@bbamultimedia.com

    The form is Many Lives Chinese Medicine

    Thanks

    Bev

  • Profile Image
    NeilVicente
    Answered on August 02, 2011 at 06:57 PM

    Hi Bev,

    I checked our mail server logs for messages sent to j******@att.net and b*****@att.net. All I see are logs confirming the delivery of the emails. 

     

    Aug 2 11:20:41 ying sendmail[19226]: p72FKfkK019226: to=b*****@att.net, ctladdr=jotform (1001/1002), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=34862, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (p72FKfVW019227 Message accepted for delivery) Aug 2 11:20:42 ying sm-mta[19229]: p72FKfVW019227: to=<b*****@att.net>, ctladdr=<jotform@ying.interlogy.com> (1001/1002), delay=00:00:01, xdelay=00:00:01, mailer=esmtp, pri=125044, relay=aln-mailrelay.att.net. [12.102.252.75], dsn=2.0.0, stat=Sent (ok ; id=20110802152037a0300fqn4ne)

    Aug 2 11:20:41 ying sendmail[19222]: p72FKfim019222: to=j******@att.net, ctladdr=jotform (1001/1002), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=34880, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (p72FKfAr019223 Message accepted for delivery) Aug 2 11:20:41 ying sm-mta[19225]: p72FKfAr019223: to=<j******@att.net>, ctladdr=<jotform@ying.interlogy.com> (1001/1002), delay=00:00:00, xdelay=00:00:00, mailer=esmtp, pri=125062, relay=scc-mailrelay.att.net. [204.127.208.75], dsn=2.0.0, stat=Sent (ok ; id=20110802152043s0300n56hge)

    Have you tried checking your email's spam/junk/bulk mail folder for the missing emails?


    Neil