I want to embed my form on my new website

  • Profile Image
    CraftingFriends
    Asked on May 01, 2014 at 07:25 PM

    I'm trying to embed me form on my new website and when I try to get the code, the box is blank. What do I need to do? It is curently on my other site, so I know it's a good form

    Kate

  • Profile Image
    BDAVID
    Answered on May 01, 2014 at 08:14 PM

    Hi, please share with us the URL of the webpage where your form is embedded. Meanwhile try embedding the form using the iFrame code. Hope this helps you, let us know what happens.

  • Profile Image
    calapizsolutions
    Answered on May 01, 2014 at 08:21 PM
  • Profile Image
    CraftingFriends
    Answered on May 01, 2014 at 09:55 PM

    The odd thing is that it has nothing to do with my website.  I was trying to grab the iFrame code and nothing is there to copy. 
    In the link you provided, on step #4, the code on top is there, but the code in the middle is not. 

  • Profile Image
    calapizsolutions
    Answered on May 02, 2014 at 12:00 AM

    Hi,

    Can you send me the direct link of your form? so that I can generate custom iframe for you.

    Thanks

  • Profile Image
    CraftingFriends
    Answered on May 02, 2014 at 12:16 AM

    Thank you!  The source code is working on my other site, but I really want it embeded on the new one.
    this is the form: http://www.jotform.com//?formID=40965438458164
    http://www.jotform.us/CraftingFriends/Battle_of_the_stitches_application

  • Profile Image
    calapizsolutions
    Answered on May 02, 2014 at 12:20 AM

    Here is the code :

    <iframe src="//www.jotform.us/CraftingFriends/Battle_of_the_stitches_application" style="border:0px #FFFFFF none;" name="myiFrame" scrolling="no" frameborder="1" marginheight="0px" marginwidth="0px" height="1500px" width="700px"></iframe>

    Please copy it and past in your web page please let me know if it works for you.

    Thanks

  • Profile Image
    CraftingFriends
    Answered on May 02, 2014 at 12:21 AM

    I should have shown this earlier.  This is a screenshot of what I'm talking about.

    Is this a normal thing? https://www.dropbox.com/s/xoti0ll2avnhxci/Screenshot%202014-05-01%2022.11.34.png

  • Profile Image
    calapizsolutions
    Answered on May 02, 2014 at 12:29 AM

    I don't know why the Iframe in your form is empty but try to use this code 

    <iframe src="//www.jotform.us/CraftingFriends/Battle_of_the_stitches_application" style="border:0px #FFFFFF none;" name="myiFrame" scrolling="no" frameborder="1" marginheight="0px" marginwidth="0px" height="1500px" width="700px"></iframe>

    That is a custom iframe let me know if it works.

    Thanks

  • Profile Image
    CraftingFriends
    Answered on May 02, 2014 at 12:31 AM

    Woo Hoo!!! It works now.  Thanks a bunch!

  • Profile Image
    calapizsolutions
    Answered on May 02, 2014 at 12:33 AM

    I'm glad to assist you further please feel free to contact JotForm support if you have another problem about your forms. 

    Thanks