What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Submission page column title misaligned

    Asked by cajonworkshops2 on August 04, 2011 at 01:43 PM

    Hallo,

    have a look at my screenshot. Please check the orange and green connected fields. they should be under eachother. I can arrange as long as I please, after closing and opening again, everything in the list is mixed again. What can I do... Please help

     

    Thanks

    Michaela

    Screenshot
  • Profile Image
    JotForm Support

    Answered by NeilVicente on August 04, 2011 at 02:02 PM

    Hi Michaela,

    From what it appears in your screenshot, the New, Flag, and Del column title bars are overly stretched. In effect, the other title bars become misaligned to the columns that they represent. However, after inspecting your submissions page on my end, I wasn't able to replicate the situation.

    Can you please try a different browser such as Firefox or Chrome and check if it still persists?

    We will be waiting for your response. Thanks!


    Neil

  • Profile Image

    Answered by cajonworkshops2 on August 04, 2011 at 02:15 PM

    Hi Neil,

     

    tried with Firefox and Chrome- same problem... strange is, the columns NEW & FLAG can be moved with Chrome and Fox,  but after a refresh everything is mixed up again.

    any other ideas

    Michaela

  • Profile Image
    JotForm Support

    Answered by NeilVicente on August 04, 2011 at 02:43 PM

    Now that is a little odd because it displays correctly on my end, using both browsers, even Safari.

     

    I even set the language to Deutsch, but to no avail:

     

    I am sorry but we would have a hard time fixing this problem if we cannot replicate it ourselves.


    Neil

  • Profile Image

    Answered by cajonworkshops2 on August 04, 2011 at 02:45 PM

    hi Neil,

     

    I guess I have to live with it, anyway thank you for your help... but still its kind of strange....

     

    thank you

    Michaela