I cannot edit/change my forms using Chrome or FireFox browsers

  • Profile Image
    BBIE
    Asked on May 09, 2014 at 10:47 AM

    I would also like to give you some more background information.

    At the office, we use 3 browsers (Firefox, Chrome and IE). Chrome version: 33.0.1750.154 m and Firefox 28.0. I do not like IE, so I do not work wit it...

    Both Chrome and Firefox are streamed (Symantec streaming) and as a user, I have nearly no rights to change settings). With both browsers, I have problems to chamge Jotform forms. Adding a field is impossible, and I really suspect a big problem with caching. I opened a ticket a few weeks ago, and the problem was solved when you cleared my cache. (btw I use my own MacBook with Safari now to make changes in Jotmorm).

    I explained my problems to our system administrators, suspecting some problems in Application Streaming. So they gave me access to a virtual machine (a kind of sandbox) with locally installed browsers.

    I tested the 2 forms which gave an error this morning...

    Did you ever have questions about problems linked to cache with those specific versions of the browsers? (I tried Firefox and Chrome on my Mac too, and there I do not have any problem. But the versions are different).

    I hope you can help me in determining the origin of this problem. Our system administrators do not believe that a problem can come from the streaming or other local policies, and I do not believe in fantoms... And I do not suspect Jotform to be a bad product.

    Many thanks for your reaction.

    <<Original post of this question

  • Profile Image
    Carina
    Answered on May 09, 2014 at 12:38 PM

    I've searched the forum for older posts relating to this browsers' versions.

    There are some threads with this versions but I could not determine if they are cache related. I forwarded this to our developers as they deal with the more complex questions and maybe they have a better insight of a connection between cache and this browser's versions.

    Meanwhile you can clear your form's cache by going to settings inside your profile:

    If your problems are solved by clearing the form's cache, maybe we are closer at diagnosing this case.

    Let us know if we can be of more assistance.

    Thank you

  • Profile Image
    liyam
    Answered on May 11, 2014 at 05:45 AM

    Hello BBIE,

    Since I could not replicate your problem, you can try this:

    On your Chrome browser, press F12 and reload the page.  There should be either a pop-up window or a panel that should appear.  Next, click on Console. I'm suspecting that there's some sort of scripts that aren't loading properly or getting blocked.