I have not been able to use your site since late Tuesday/13th. Is there an issue on your end?

  • Profile Image
    Dale Johnson 
    Asked on May 14, 2014 at 11:00 AM
  • Profile Image
    NYSTEM
    Answered on May 14, 2014 at 01:01 PM

    Dale,

    I'm getting the same thing so it must be on their end. I've emailed Aytekin and posted three different times but no one seems to be getting back to me. Maybe that's a good sign (they're working on it?).

  • Profile Image
    Jeanette
    Answered on May 14, 2014 at 01:50 PM

    We have already alerted to our developers. They are taking care of this now

  • Profile Image
    eee
    Answered on May 14, 2014 at 01:55 PM

    Hey Dale,

    Where are you from ? It must be related with our CDN (it seems CSS and images are not loaded on your end)

    I need to know where you're from, so I can alert our CDN provider about the problem,

    By the way, you can also use JotForm without CDN until problem is fixed.

    http://www.jotform.com/?noCDN=true

    Kindest Regards,

    - Ertugrul.

  • Profile Image
    NYSTEM
    Answered on May 14, 2014 at 02:05 PM

    I'm having the same exact problem and I'm in Pennsylvania

  • Profile Image
    aytekin
    Answered on May 14, 2014 at 04:35 PM

    It looks like our CDN MaXCDN had some problems. If you still have problems please let us know. We are going to switch to another CDN temporarily if the problems continue. 

  • Profile Image
    EliezerN
    Answered on May 15, 2014 at 01:18 PM

    @NYSTEM, @Dale

    If you replied to us, please note that your last message did not reach us. Kindly resend it using the next link so that we can give you the proper assistance: http://www.jotform.com/answers/377193

    Thanks

  • Profile Image
    WisconsinArtsBoard
    Answered on May 15, 2014 at 02:12 PM

    Thanks, I was replying to your emails since the issue affects my ability to use your site. It takes a couple minutes to load and then looks like the image in my original post above. Nothing has improved, still looks as above today.

  • Profile Image
    TitusN
    Answered on May 15, 2014 at 04:22 PM

    Hello,

    Any difference when you log in using https://jotform.us/login ?

    Our developers have the ticket open and prioritized - thank you for your patience.

  • Profile Image
    jonathan
    Answered on May 15, 2014 at 06:58 PM

    Hi,

    If you have resonded to this thread lately, I would like to inform you that your message did not reach us here. Please retry by using this link http://www.jotform.com/answers/377193

  • Profile Image
    Dale Johnson 
    Answered on May 16, 2014 at 09:01 AM

    I understand your request to respond using the forum, but the nature of the issue makes it almost impossible for me to use your site. Is there an email address I can use to contact you?

    The site is no better as of Friday 8AM central time. Very long load times and then appears as in my original post above.

    Dale Johnson

  • Profile Image
    KadeJM
    Answered on May 16, 2014 at 11:18 AM

    Yes Dale, You are more than welcome to contact us through Support@JotForm.com.

  • Profile Image
    eee
    Answered on June 09, 2014 at 05:04 PM

    Hey Dale,

    Problem should be fixed now,

    Kindest Regards,

    - Ertugrul.