My form do not shows up on my site.

  • Profile Image
    Adforum
    Asked on August 08, 2011 at 10:31 AM

    After I have uppgrade my contact form to a newer one, its wont shows up on the site. 

    I can only see the previous version. 

    What to do? Pleas help!

    Best Regards

    Marc

  • Profile Image
    allanftd
    Answered on August 08, 2011 at 10:53 AM

    Hi Adforum,

    Thank you for using JotForm!

    Please use the URL http://www.jotform.com/form/2442734102 in your form embed code and let us know if it works for you this time or not.

    JOTFORM SUPPORT

  • Profile Image
    Adforum
    Answered on August 08, 2011 at 11:46 AM
    Hi,

    No, it doesnt works. Moreover, the background color is different, darker.
    Anyway, the form works perfectly in Firefox but dont in Safari, both on Mac.

    Regards
    Marc

  • Profile Image
    allanftd
    Answered on August 08, 2011 at 12:11 PM

    Hi Marc,

    Thanks for the update. I know it sounds elementary but it oftentimes solves this kind of issue. Have you tried clearing your web browser cache?

    Regarding the background color issue, my recommendation for you is to use an image with the same color as a background instead of using hex color codes.

    Please update us with the results so that we can further assist you if needed.

    JOTFORM SUPPORT

  • Profile Image
    Adforum
    Answered on August 08, 2011 at 12:25 PM
    Hi again,

    Yes, clearing web browser cache resolved the problem :)
    What the annoying little dilemma!

    The background color is correct.
    Thanks for you assist!
    Regards
    Marc
  • Profile Image
    allanftd
    Answered on August 08, 2011 at 12:32 PM

    Glad to be of service, Marc. Thank you also for the opportunity to help you today!

    Anytime you need assistance again, please let us know.

    JOTFORM SUPPORT