Have checked and I haven't got SSL box checked for my forms, but I seem to have 7 secure form submissions

  • Profile Image
    Springwalk
    Asked on May 16, 2014 at 06:22 AM

    I notice this because when I logged in this morning I was told I was nearly out of 'free' SSL submissions.

    I have checked both forms and neither has the SSL box checked when I go to the Embed page.

    Thank you for your help.

  • Profile Image
    ashwin_d
    Answered on May 16, 2014 at 10:26 AM

    Hello Springwalk,

    Please be noted that that un-checking the "Secure Form" is just to get the non secure form URL or embed code. Most likely you must have embedded your form in your web page using its secure embed code and that is the reason why you are receiving the SSL submissions.

    Please share your web page URL where you have embedded yoru form and we will take a look. Please ensure that you copy your form's embed code after you uncheck the "Secure form" checkbox and then use that code to embed your form in your web page. Please check the screenshot below:

    Thank you!

  • Profile Image
    Springwalk
    Answered on May 16, 2014 at 10:51 AM
    You are absolutely right - this was my first attempt at a form - and it took a couple of goes (originally I didn't realize that any edits would just update the form, so, when I amended it, I was re-embedding it each time! Looking at the source page, I had managed to do it as a Secure Form on my last attempt, so I have now re-embedded the non-secure version.

    Thank you so much for your help - will take more care next time!

    Kind regards,

    Nicky Hutchinson

    Spring Walk

    ...