I am not receiving form results in my inbox

  • Profile Image
    bikerbandit
    Asked on August 10, 2011 at 12:07 PM

    Hi, there! Great program. However,when I go to my test site to test the Contact form at http://www.jths1963.com/JTHS63/contact-jotform.html, I never get the results of the form sent to my email account. Am I misunderstanding this process or am I doing something wrong? thanksDon



    This is a re-post of a comment on

  • Profile Image
    liyam
    Answered on August 10, 2011 at 12:15 PM

    Hello Don,

    May I know if you have the email address in your form's email notification settings set to the correct address?  Please also check your junk mail folder if in case the emails from us landed there instead of the inbox. 

    We'll sait for your response.

    Thanks,

    Liyam

  • Profile Image
    bikerbandit
    Answered on August 10, 2011 at 01:34 PM
    New response receivedLiyam, my email address, fibboman@verizon.net, is properly listed under Personal Details, and my web site,
    http://www.JTHS1963.com, is listed there as well. I can not find anything that specifically says "email
    notification settings." Where is it? Perhaps that is the problem.


  • Profile Image
    NeilVicente
    Answered on August 10, 2011 at 05:02 PM

    Hi,

    I hope you don't mind if I answer in behalf of my colleague.

    I logged in to your account, checked your form's notification settings (Setup & Embed > Email Alerts > Notification) and found the email address fibboman@verizon.net as the recipient address.

    Afterwards, I looked up our mail server logs for information regarding e-mails sent to that address. This is what I got:

    Aug 10 10:31:31 ying sendmail[25647]: p7AEVVPq025647: to=fibboman@verizon.net, ctladdr=jotform (1001/1002), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=35533, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (p7AEVVqd025648 Message accepted for delivery) Aug 10 10:31:31 ying sm-mta[25650]: p7AEVVqd025648: to=<fibboman@verizon.net>, ctladdr=<jotform@ying.interlogy.com> (1001/1002), delay=00:00:00, xdelay=00:00:00, mailer=esmtp, pri=125723, relay=relay.verizon.net. [206.46.232.11], dsn=5.0.0, stat=Service unavailable

    From what I have learned, this might have something with your mail provider's settings. I have sent test emails to that address to check if it accepts messages coming from mail servers other than Jotform's.

    Please respond to this thread if you receive those test emails. We'll be waiting for your updates. Thanks!


    Neil

  • Profile Image
    bikerbandit
    Answered on August 10, 2011 at 06:37 PM

    Thank you, Neil, I received the test emails (two of them).  Thanks for you quick response.

    What do I do now?

    Don

  • Profile Image
    bikerbandit
    Answered on August 10, 2011 at 06:41 PM

    I forgot to tell you, Neil, that I also wish to change the email address to jths1973@aol.com.

    I was using the other address for testing but the contact form will go to the above address once I iron out the problems.

    Don

  • Profile Image
    NeilVicente
    Answered on August 10, 2011 at 07:15 PM

    Hi Don,

    Most likely, Verizon has blocked our servers by default. You may contact Verizon to have these IP addresses and domains unblocked:

    To change the e-mail recipients for your form:

    1.  Go to Setup & Embed > Email Alerts > Notification
    2.  In the Compose Email screen, click the Reply-To and Recipient Settings
    3.  Change the e-mail recipient to whichever address you prefer

    Note that since the e-mail address you used to sign up for Jotform is fibboman@verizon.net, all forms you create will have that e-mail as the default recipient for notifications.

    To change the e-mail for your entire account, go to Account Settings then update your information.

    AOL should not have problems receiving notifications from us. I even made a test submit on a form:

     

    Hope this helps.


    Neil

  • Profile Image
    Linda Purnell
    Answered on November 04, 2011 at 08:28 PM

    Hi, there! Great program. However,when I go to my test site to test the Contact form at http://www.jotform.com/?formID=13064027071, I never get the results of the form sent to my email account. Am I misunderstanding this process or am I doing something wrong?

     

    Linda

  • Profile Image
    liyam
    Answered on November 05, 2011 at 12:02 AM

    When I checked your form, Linda, I noticed that you don't have any email notifications set.

    To add an email notification, you should do the following steps:

    1. Edit your form
    2. Click Email Alerts
    3. Click the Add New Email button

    4. An Email Wizard will appear, select Notification and click the next button

    5. Check the Recipient E-mail settngs at the lower right part of the next page, see to it that it is set to your preferred email address of receiving notifications.  Click the Next button once done

    6. Continue with the wizard until you click the Finish button
    7. Save your form.

  • Profile Image
    billhz
    Answered on November 06, 2011 at 02:18 PM

    A paying customer. EMERGENCY

     

    Not getting form results for Santa Clara Paintball Reservations on account billhz.

    Email address recipients: serenehope_paintball@yahoo.com, dryairmo-02@yahoo.com

    This started yesterday. Several tests were sent. These are not going into SPAM box. This has happened before.

    Please fix this immediately. The company runs their business with these resevervations.

    Thank you.

    Bill Hernandez

  • Profile Image
    billhz
    Answered on November 06, 2011 at 02:40 PM

    Form results are showing in my account but they aren't being sent. billhz

    See previous post on Santa Clara Paintball.

  • Profile Image
    eee
    Answered on November 06, 2011 at 02:52 PM

    Hi billhz,

    According to our logs, our end already delivered your emails to your email account.

    Please contact with your email provider about the situation with the logs below,

    Regards,

    Ertuğrul.

     

    Log: 

    /var/log/mail.log:Nov  6 14:18:11 yang sm-mta[9334]: pA6JBKTF007087: to=<dryairmo-02@yahoo.com>, delay=00:06:51, xdelay=00:00:06, mailer=esmtp, pri=211004, relay=mta7.am0.yahoodns.net. [209.191.88.254], dsn=2.0.0, stat=Sent (ok dirdel)

    /var/log/mail.log:Nov  6 14:18:14 yang sm-mta[9334]: pA6JBJlN007082: to=<serenehope_paintball@yahoo.com>, delay=00:06:55, xdelay=00:00:03, mailer=esmtp, pri=211013, relay=mta7.am0.yahoodns.net. [209.191.88.254], dsn=2.0.0, stat=Sent (ok dirdel)


  • Profile Image
    billhz
    Answered on November 06, 2011 at 04:40 PM

    Premium Client

    The success result was generated when I sent a TEST within your system. It may be an intermittent problem. I created a new form just in case the old one was corrupted. I named it Santa Clara Paintball 2 with the same recipients - dryairmo-02@yahoo.com, serenehope_paintball@yahoo.com and added an additional one to billh@pacbell.net.

    Results are not being sent after I send from the page at the client's site. Here is the my testing url:

    https://santaclarapaintball.com/NewReservations.htm

    There seem to be an intermittent issue.

    billhz

  • Profile Image
    billhz
    Answered on November 06, 2011 at 08:22 PM

    Hi, I've tested back and forth with Santa Clara Paintball and apparently Jotform has a problem with getting results from the domain santaclarapaintball.com and turning around and sending emails from your database. I created a different form for Santa Clara, installed it at Santa Clara, submitted a form, got the results at the new Santa Clara results database, but it your system did would not send the results to the email recipients.

    It is not the recipient emails because those are installed on my other forms and work just fine. Those recipients submitting forms from other domains get all Jotform results.

    billhz - paying customer

  • Profile Image
    liyam
    Answered on November 06, 2011 at 08:41 PM

    Thank you for these details, billhz.

    I will submit a ticket to our development team regarding this.  For the mean time, you can try not using https:// for your form so that you'll be able to receive notifications properly. 

  • Profile Image
    billhz
    Answered on November 06, 2011 at 08:52 PM

    Unfortunately the forms must be submitted through a SSL page. That page detects unsecure items and gives a warning and therefore our clients will not submit the form. This severely impacts our operations if our clients are not willing to submit forms. For now I have installed a different third party form that works for us, but we'd rather continue using you because of the many options your forms provide to paying customers.

    Seriously, unless this can be resolved, I will have to migrate all my forms to another paid service. My account expires in December. Wish you had a phone number.

    Thanks for your reponse.


    billhz

    ps - https works fine with my other forms on my other domains except santaclarapaintball.com

  • Profile Image
    liyam
    Answered on November 06, 2011 at 08:53 PM

    Correction:  Please convert your email content from text to HTML mode for now while our developers are working on your email notifications from form submissions via SSL (https://).

    Thank you for your patience.

  • Profile Image
    liyam
    Answered on November 06, 2011 at 09:15 PM

    I have just tested your form, billhz, and I was able to receive the email notification right after I switched the email notification from Text, to HTML.  Please confirm if you received the notification to your three email addresses.

    Thanks,

    Liyam

  • Profile Image
    billhz
    Answered on November 08, 2011 at 03:45 PM

    Hi. I am able to get responses, but they come in duplicates. I cannot make this live until this is resolved. It will confuse the client to be getting duplicate emails.

    https://santaclarapaintball.com/NewReservations.htm

    Form name - Santa Clara Paintball 2

  • Profile Image
    idarktech
    Answered on November 08, 2011 at 07:29 PM

    Hi Billhz,

    I have made a sample submission in your form, could you please re-check if you are still receiving duplicate responses? Please update us the result, so we can continue to help you. Thanks in advance.

  • Profile Image
    eee
    Answered on November 10, 2011 at 06:06 AM

    Hi,

    I have checked about the duplication issue, and there is no record about duplication according to our logs. You're sending notifications to 3 different email addresses, are you sure about duplications ?

     

    I have made 2 tests (with SSL and without SSL). You can remove them from your submissions.

    Regards,

    Ertuğrul.

  • Profile Image
    billhz
    Answered on November 11, 2011 at 03:25 AM
    Yes I am getting duplicates.
    Thanks for looking into this.
    Bill Hernandez
    ________________________________
  • Profile Image
    billhz
    Answered on November 11, 2011 at 03:46 AM
    Hi,
    Yes I did receive it. I tried the form here myself:
    https://santaclarapaintball.com/NewReservations.htm and I got the results in
    duplicate. I got your test in duplicate as well. Why is it sending duplicates?
    This will confuse my clients.
    Thanks,
    billhz
    ________________________________
  • Profile Image
    billhz
    Answered on November 11, 2011 at 03:48 AM
    Hi,
    Unfortunately the forms must be submitted through a SSL page. That page detects
    unsecure items and gives a warning and therefore our clients will not submit the
    form. This severely impacts our operations if our clients are not willing to
    submit forms. For now I have installed a different third party form that works
    for us, but we'd rather continue using you because of the many options your
    forms provide to paying customers.
    Seriously, unless this can be resolved, I will have to migrate all my forms to
    another paid service. My account expires in December. Wish you had a phone
    number.
    billhz
    Bill Hernandez
    ________________________________
  • Profile Image
    billhz
    Answered on November 11, 2011 at 03:50 AM
    Please take a look at the most recent ones. I sent a TEST and that went through.
    Subsequent ones are not going through. All my other accounts work perfect. Santa
    Clara Paintball is not working correctly.
    Thanks,
    billhz
  • Profile Image
    aytekin
    Answered on November 11, 2011 at 04:32 AM

    You have these email addresses on the "Recipient" field.

    serene***@yahoo.com, dryair***@yahoo.com, bill***@pacbell.net

    Did you put three email addresses intentionally? One of them probably redirect to another email address and that might be why you are receiving duplicate emails. 

  • Profile Image
    billhz
    Answered on November 11, 2011 at 04:44 AM
    I will remove all but one email and test. That may have been the issue with duplicates.
    Why did it stop sending responses to begin with.
    Thanks for all you help.
    Bill Hernandez
  • Profile Image
    aytekin
    Answered on November 11, 2011 at 04:50 AM

    It usually goes to a spam folder on your email software/site or on your email server. If it happens again we can send you the debug log. 

  • Profile Image
    billhz
    Answered on November 14, 2011 at 09:45 AM
    I have not removed the third email address. I believe that is why I was getting duplicates. I added the third one to test and see that indeed results were not going out. The form works after reverting to html instead of text.
    billhz
  • Profile Image
    aytekin
    Answered on November 14, 2011 at 01:54 PM

    I'm glad it is now fixed. If you need anything else please let us know. (on a new thread, this one is already too long:) )