THANK YOU PAGE not saving

  • Profile Image
    Para006
    Asked on May 21, 2014 at 10:21 PM

    HI,

    I have changed the customized thank you message several times but the old message is still being displayed.

     

    Please help.

     

     

    Thanks, 

  • Profile Image
    EltonCris
    Answered on May 22, 2014 at 02:08 AM

    Hi there!

    Please let us know what particular form this is happening so we can check it here?

    Did you make sure to click "Finish" button after customizing the thank you page and save the form? I would suggest to try it again with your browser's cache cleared and recheck.

    If you encounter the same problem after a period of time, let us know so we can investigate the problem.

    Thanks!

  • Profile Image
    Para006
    Answered on May 22, 2014 at 08:41 AM

    Hi,

     

    It's my credit card authorization form. I hit finish, and save and cleared my cache. My old customized message is showing not the one that I would like it chnaged to.

     

    Thanks, 

  • Profile Image
    KadeJM
    Answered on May 22, 2014 at 11:28 AM

    Thank you for the clarification. I checked your form for you in regards to this and this is what I currently see which should be shown for your thank you page. 

    Is this what you had changed it to? Or what exactly is it supposed to say instead if not?

  • Profile Image
    Para006
    Answered on May 22, 2014 at 03:00 PM

    Hi, 

    When I complete a form using data, the thank you page that pops up for me is the old version with different inforamtion.  Do you know why that is happening?

     

    Thanks,  

  • Profile Image
    Carina
    Answered on May 22, 2014 at 04:13 PM

    I checked your form Credit Card Authorization Form and I need to inform you that it is not possible to collect this kind of information without using one the payment tools. Please avoid your account suspension by replacing these fields by one of the available payment tools.

    Regarding your question does this happen only in the website version or it happens also in the standalone version?

    I made a test submission with the standalone version of the form and this was the thank you message I saw. Is this the correct one?

    Let us know if further support is needed.