Missing submissions... again...

  • Profile Image
    Alb83
    Asked on May 22, 2014 at 04:19 AM

    Dear Jotform staff,

    two subscriptions that were made last night have disappeared from the database of my form!

    help pls!

  • Profile Image
    Alb83
    Answered on May 22, 2014 at 05:59 AM

    any news?

  • Profile Image
    ashwin_d
    Answered on May 22, 2014 at 06:07 AM

    Hello Alb83,

    I'm sorry for the trouble caused to you.

    Are you having issues with your form "ECA2014 REGISTRATION FORM"? Upon checking, I found that you have one submission received on "05-21-2014". Are you missing from "05-21-2014" or "05-22-2014"?

    We did have some technical glitch yesterday but that was already resolved. I am reporting this to our backend team and they will take a look. We will get back to you as soon as we have any update from them.

    Thank you!

  • Profile Image
    Alb83
    Answered on May 22, 2014 at 06:16 AM

    Yes, that is the form.

    I miss this two submission:

    Wed, 21 May 2014 20:33:31 +0200

    Wed, 21 May 2014 20:57:09 +0200


  • Profile Image
    TitusN
    Answered on May 22, 2014 at 06:55 AM

    Hello,

    I have updated our developers on the issue - and we shall let you know as soon as any updates come through.

    Thank you for your patience.

  • Profile Image
    eee
    Answered on May 22, 2014 at 07:26 AM

    Hi Alb83,

    Problem has been fixed,

    Thank you for your patience,

    Kindest Regards,

    - Ertugrul.

  • Profile Image
    Alb83
    Answered on May 22, 2014 at 08:17 AM

    Thank you