What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Take Photo Widget: no permission pop outs on Chrome v35

    Asked by kerigrant on May 22, 2014 at 04:56 PM
    I am still having trouble. I am testing
    the upload of an attachment as a picture and I can't seem to get it
    anywhere. I am on a mac so when I go to fill out the form I can't even
    take a picture.
  • Profile Image
    JotForm Support

    Answered by Welvin on May 22, 2014 at 05:01 PM

    Hi,

    Probably related to Chrome v35 update. I am able to replicate the issue. The widget is not working or the permission window doesn't appear.

    Let me forward this thread to our developers. Probably, the widget needs an update. We'll update you here once this get fixed.

    Thanks

  • Profile Image

    Answered by cettox on May 24, 2014 at 04:30 AM

    Hi, this bug is now fixed. Can you try that again?

  • Profile Image

    Answered by kerigrant on May 30, 2014 at 11:21 AM
    There still is no "above button" for me to use!
    ...
  • Profile Image

    Answered by EliezerN on May 30, 2014 at 12:39 PM

    @kerigrant

    Could you please check if a little camera icon appears in the upper right side of the address bar of your Chrome, like this?

    If so, kindly click on it and then select "Ask if widgets.jotform.io wants to access your camera", click on Done button and then refresh/reload the tab/page. Then it should work properly:

    Please inform us if you still have issues.

    Thanks