Orderable List widget no longer working

  • Profile Image
    john.roscoe
    Asked on May 23, 2014 at 05:00 AM

    I have designed a form which included this widget and it was tested and working OK before the  21 May "System Glitch". This is no longer available - the fields have disappeared from the form, and if I try and re-create a new orderable list nothing appears on the form at all.

  • Profile Image
    Welvin
    Answered on May 23, 2014 at 07:22 AM

    Hi,

    The issue appears to be because of the latest Chrome v35 updates. Take a look using Firefox, you can view it. Let me submit this thread to our developers so they can further check and fix this. We'll update you here.

    Thanks

  • Profile Image
    john.roscoe
    Answered on May 23, 2014 at 07:48 AM

    Thanks - yes it works OK in firefox, but not in Chrome 35. 

    I don't think you guys will ever run out of work!!
    Another PIG (Programmer induced glitch) 

  • Profile Image
    jedcadorna
    Answered on May 23, 2014 at 09:51 AM

    If browsers release new updates then some of the features or function may not work so we have to inform our dev about this. This ticket is already sent to our next level so you will be updated via this thread if patches has been made.

  • Profile Image
    cettox
    Answered on May 24, 2014 at 04:30 AM

    Hi, this bug is now fixed. Can you try that again?

  • Profile Image
    john.roscoe
    Answered on May 24, 2014 at 05:40 PM

    Well its half fixed -

    It now displays OK in preview/live mode, but not in design view. Works fine in Firefox but not in Chrome as shown here.

    design view - in Chrome

    THis  view is from Firefox

    view from Firefox

  • Profile Image
    BryanPaulo
    Answered on May 24, 2014 at 07:25 PM

    Thank you for updating us.

    I cloned your form to see exactly what was going on in chrome after the patch and I can confirm it is not fixed yet. I am going to update our developers regarding your lates post. We will notify you again once we have updates from them.

  • Profile Image
    john.roscoe
    Answered on June 29, 2014 at 06:26 PM

    Thanks - just confirming that this was all fixed.