problem updating forms

  • Profile Image
    bailbonds
    Asked on August 12, 2011 at 06:24 PM

    hello,

     

    Im having an issue updating my forms, when I preivew it, Im seeing the link with bailbonds imbedded, but when i go in and edit, then savie im just seeing form ID with the form numbers, please help

  • Profile Image
    NeilVicente
    Answered on August 12, 2011 at 07:09 PM

    Hi,

    Your post is a little vague. Can you tell us what exactly you are trying to do and what problems you are experiencing?

    Did you embed the form somewhere? If yes, may we know the exact URL of the webpage where it is embedded?

    Please respond to this message with a more detailed description of the situation so we can investigate the cause of the problem and hopefully come up with a solution.

    We'll be looking forward to your response. Thanks!


    Neil

  • Profile Image
    NeilVicente
    Answered on August 12, 2011 at 07:32 PM
    Answered by

    Hello,

    I don't have the form imbedded anywhere. If you go in a preview post a bond form, the URL has my username in it but when I go in a edit and save it has the generic URL and is not being updates

    www.BirminghamBailBonds.mobi

    ------------------

    Are you talking about the form in this url - http://form.jotform.com/bailbonds/11962923274 - not being able to update as this one - http://www.jotform.com/form/11962923274?

    If that is the case, I advise you to just replace form.jotform.com with www.jotform.com so you would always see the updated form. This is a known delay issue with the CDN(content delivery network) that serves the forms from different location.

    We are still in the process of investigating the cause of this issue. In the meantime, using www should work fine for now. Sorry for the inconvenience.


    Neil

  • Profile Image
    levertj
    Answered on August 12, 2011 at 09:30 PM
    Yes, that is the case, so what am I supposed to do to change it?

    www.BirminghamBailBonds.mobi

  • Profile Image
    allanftd
    Answered on August 13, 2011 at 12:02 AM

    Hi levertj,

    Go to your embed code itself and manually change the URL of your JotForm form from http://form.jotform.com/form/<11-digit Form ID> to http://www.jotform.com/form/<11-digit Form ID>

    Please let us know how it goes so that we can assist you further if needed.

    JOTFORM SUPPORT

  • Profile Image
    compucredit
    Answered on February 22, 2012 at 04:50 PM

    Thank You!!

     

    I had the same problem but after changing the URL from "form" to "www" it works perfectly.

    I almost got really upset because this was the very reason I moved to JotForm.

     

    Thank You

    Stefan Venter

    South Africa

  • Profile Image
    Mike_T
    Answered on February 22, 2012 at 06:42 PM

    We are happy to hear that the problem is solved :)

    Please feel free to contact us if you need any further assistance.