safari desktop windows - This application has requested the runtime to terminate it in an unusual way

  • Profile Image
    Scelgocasa
    Asked on June 02, 2014 at 07:47 AM

    safari desktop windows - This application has requested the runtime to terminate it in an unusual way.

  • Profile Image
    KadeJM
    Answered on June 02, 2014 at 10:14 AM

    It looks to me like that is a problem with Safari for Windows referenced file path to your Safari.exe file and not our platform, but we will still double-check it just to be certain. I checked your provided page url but so far am not able to locate a form. Can you please provide us with a link to the page of the form that you are experiencing this problem on so we can take a look at it.  

  • Profile Image
    KadeJM
    Answered on June 02, 2014 at 10:26 AM

    Something else I would like to point out is that usually your " Runtime " is associated with your computer's javascript runtime environment. So I would advise checking that first to make sure it is up to date. If it is not then I would advise updating it and trying again.

    Please go here http://enable-javascript.com/ to test it first.

    Then you may go here http://java.com/en/download/index.jsp to update it if necessary.

  • Profile Image
    Scelgocasa
    Answered on June 02, 2014 at 11:51 AM

    Da: "JotForm Support Forum" jotform@jotmails.com
    A: Info@scelgocasaimmobiliare.it
    Cc:
    Data: Mon, 2 Jun 2014 10:26:20 -0400
    Oggetto: Re: safari desktop windows - This application has requested the runtime to terminate it in an unusual way
    - java is updated and enabled on all browsers
    - link to the page of the form that you are experiencing this problem:
    1) http://www.jotform.com//?formID=41521885559363
    2) http://www.jotform.com//?formID=41522140429344
    ...
  • Profile Image
    KadeJM
    Answered on June 02, 2014 at 02:04 PM

    Thank you for the update about this and we do appreciate that. I inspected this from my end but so far I am unable to replicate this issue. Where exactly is this issue happening? Is it when you are building your form? Viewing it like in my screenshots below? Or? Can you please describe the steps of what you are doing that lead up to this problem that causes you to suddenly get these errors?