Require a form field is not working with widgets.